cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG Crosshair VIII Dark Hero 5950x RAM issues

djregehr
Level 7
My current build:

Asus ROG Crosshair VIII Hero BIOS v.3601
Ryzen 5950x
Crucial Ballistix Max RGB 4000 Mhz 32GB (2 x 16GB) CL18 18-19-19-39 1.35v
MSI 2080 Gaming Trio
Asus ROG Thor 1200 PSU
EK-AIO Elite 360
Samsung 980 Pro (1TB)
Samsung 970 Evo Plus (1 TB)
SK Hynix Gold P31 (1 TB)

I am having memory issues and seek advice!

I originally bought G.Skill Trident Z Neo 3800 Mhz 32GB (4x8GB) CL14 14-16-16-36 1.5v and it would not boot in DOCP. It would boot in auto mode, but would crash repeatedly. I reseated the memory with the same results. I called G.Skill and they told me to RMA the memory. I went over the QVL that ASUS provided and purchased Crucial Ballistix Max RGB 4000 Mhz 32GB (2 x 16GB) CL18 18-19-19-39 1.35v. Same results as before.

I do have a G.Skill Trident Z 3600 Mhz (4x8GB) CL17 17-18-18-38 1.35v that I can run in DOCP mode at speed, but it won't give me anything more. Precision Boost enabled and it crashes.

In other words, the BIOS is on loaded optimal settings and any changes it will crash. Where do I go next? Currently running at 2666 Mhz. I have built many computers, but this one is providing issues. I have been running Intel, so this is my first AMD build since Athlon64. I'm not an expert, but I'm not a novice either.

My motherboard has posted 0d, F9, 00 codes. Sometimes it reboots with fans on high and nothing. I have to unplug it. CPU Temps are running between 38 - 42 Celsus.

HELP!
1,902 Views
18 REPLIES 18

Monster212KB
Level 7
I have the same issue with my asus x570 impact dtx motherboard, tried other ram same thing..I have tried everything.. hope someone answers your question

I guess misery finds company. I just like to get it up and running. Not looking for OC. Just an Intel version of XMP. How does one underclock memory if 4000 Mhz doesn't work? I guess I can put the 3600 back in, but it still runs at 2666. Something seems off.

Hey, you guys think this is a good ram kit I work in VFX and currently saving up to buy parts I already have my 5950x and I use maya, Houdini, soon Blender in the fall for a side project and I do motion capture and adobe. Basically, lots of stuff and I believe the ram below should be fine anyone have issues beyond 3600MHZ

G.SKILL Trident Z Royal Series 128GB (4 x 32GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) Intel XMP 2.0 Desktop Memory Model F4-3600C16Q-128GTRG

https://www.newegg.com/g-skill-128gb-288-pin-ddr4-sdram/p/N82E16820374057?Item=N82E16820374057

Please don't highjack threads. If you want it, great. Seems like a bit of overkill at 128 GB. I would just like the memory to work at this moment.

djregehr wrote:
I guess misery finds company. I just like to get it up and running. Not looking for OC. Just an Intel version of XMP. How does one underclock memory if 4000 Mhz doesn't work? I guess I can put the 3600 back in, but it still runs at 2666. Something seems off.



I have same memory crucial ballistix max rgb 4000 and trident z cl14 neither will work with xmp or even manually setting timing nothing works its annoying

djregehr wrote:
I guess misery finds company. I just like to get it up and running. Not looking for OC. Just an Intel version of XMP. How does one underclock memory if 4000 Mhz doesn't work? I guess I can put the 3600 back in, but it still runs at 2666. Something seems off.


Check you have placed the RAM in slots 2 & 4 from the CPU.
Check you have both EATX connectors, top of motherboard left of CPU, connected.

Select DOCP like this
89422

You can also try manual SOC voltage 1.05v for 2xdimms. Did you ever try earlier BIOS ?

RedSector73 wrote:
Check you have placed the RAM in slots 2 & 4 from the CPU.
Check you have both EATX connectors, top of motherboard left of CPU, connected.

Select DOCP like this
89422

You can also try manual SOC voltage 1.05v for 2xdimms. Did you ever try earlier BIOS ?


I will try the soc voltage, I have tried older bios and newest, it's so weird I have check the internet others seem to be having the same issues, but not fix, so hoping the soc increase will work..

Monster212KB wrote:
I will try the soc voltage


Try 0.975, 1.025.1.05 to about 1.1v as the max to try.

RedSector73 wrote:
Check you have placed the RAM in slots 2 & 4 from the CPU.
Check you have both EATX connectors, top of motherboard left of CPU, connected.

Select DOCP like this
89422

You can also try manual SOC voltage 1.05v for 2xdimms. Did you ever try earlier BIOS ?


I have not tried an earlier BIOS. Maybe that would be something to try. The EATX connectors and all firmly seated. I currently have the DIMM's in A1 & B1. Is that correct?

I have selected DOCP as you have pictured. But if the BCLK Frequency is auto populated to 4000 Mhz, it will not work. That must be set at AUTO, which decreases the speed to 2666 Mhz.

I would take pics of my BIOS if I knew how.