Showing results for 
Search instead for 
Did you mean: 

Asus Prime x570-p SVM with DOCP issue

Level 7
Although I’ve been working with and building PCs since the early 2000’s, this is the first new motherboard, CPU, and RAM that I’ve bought since 2013 and some things have changed since then. So it’s quite possible that this is something stupid 🙂

I just got a brand new (Links to exact products for detailed info if required):
AMD 5600x
Asus Prime x570-P (Came with latest bios, 4021)
32Gb G-Skill CL16 3600

I’m reusing my Superflower 550w PSU and Asus GTX1660ti strix

At first I only enabled D.O.C.P and I was able to run and install windows with zero issues. When I started with my VM setups I saw that AMD virtualization was disabled. Simple enough fix, or so I thought…

If I have D.O.C.P and SVM enabled, the board won’t boot normally and will power cycle a couple of times and then show a message of booting in safe mode and forcing me to go into the bios config.

If I disable D.O.C.P then it will boot just fine with SVM enabled and this is how the system is currently running as I use some VMs for work and testing.

I spent about and hour on Monday night trying to see if I’m missing something in the bios settings, but I’m at a loss at this stage.

My PSU only has the 8 pin CPU power connector while the motherboard has the 8 pin and 4 pin ports. Could it be that I need power to the 4 pin as well? From what I read online it should be fine with just the 8 pin and a 5600x?

Maybe I need to setup a custom memory profile?
Any suggestions to what I can try?


Level 7
Well damn... was google my issue again just now and started reading general DOCP issues and saw someone solved their docp issue by moving their ram sticks from slots A1, B1 to A2, B2. I wasn't sure which slots I used so powered down the machine and pulled it off the shelf. Sure enough, I used A1, B1. So I moved the sticks over and now it seems OK with DOCP and SVM on at the same time.

Keep in mind that DOCP was working before I tried enabling SVM. So to me DOCP and memory position wasn't the obvious place to look.

O well, looks like it's working now. And sure enough, it was something stupid. :rolleyes: