cancel
Showing results for 
Search instead for 
Did you mean: 

14900K with Asus Maximus Z790 Hero ever increasing instability

Cuscaden
Level 7

Bought an Intel 14900K, an Asus Maximum Z790 Hero and Corsair Vengeance DDR5 2x32GB 6600 RAM. Built the system on April 25th, all went smoothly, transferred over my 4090 and two WD850+ SSDs. System powered up and booted up on the 1st attempt.

I updated the bios to version 2202 and applied the Intel defaults. System was rock solid until Saturday morning when it started crashing. Read up and manually applied 253w/125w/308A power limits as recommended by other people seeking stability. Seemed fine for a few days, then Discord would crash every time I tried to open it, reinstalled it kept on crashing. Removed the windows store version and downloaded it from the Discord website, and it seemed fine. The Ubisoft Connect app would start crashing. MPV started crashing with app crashes and exception in the Windows Application Event Viewer, OTOH I could run something like Far Cry 6 for hours without any problem.

This Saturday I decided maybe I needed to have a fresh windows installation, so set about doing that, created the windows install USB on another PC, started install and I was getting a mixture of different stop exception errors, 0xc000021a repeatedly and sometimes a system service exception and a few other random blue screens.

Turned off XMP, ran mem test and got a clear bill of health on the memory.

Reseated memory, re-did thermal paste on CPU (H150i XT Pro with the 1700 screws), but try what I may I cannot get this system to install windows, boot off the USB stick, it copies data over, reboots, and then 0xc000021a in the same place each time.

I replaced the SSD with an older version which was my OS drive a few months ago, boots up fine. Grabbed a different SSD that I was happy to format, went into Windows install, removed all partitions to allow Windows to do what it wanted to the drive and started getting errors saying it could not format the drive. Rebooted, this time it moved forward, and then on booting the system failed with a "system thread exception not handled". A fresh install OS is impossible on two different SSDs. The system is "stable" in the bios and in memtest. It would seem reading data is fine, but as soon as you go for writing data errors begin to crop in.

Just contacted Amazon and have started a return for the CPU since that is relatively easy to return and swap out.

Any ideas what could be going wrong? Thanks.

692 Views
15 REPLIES 15

dwcraig1
Level 7

This reminds me of a situation I had about a month ago. I replaced the SSD, reinstalled Windows maybe 5 times.

The fix it turned out was to re-seat the memory modules.  An easy thing to check if you haven't already.

Thanks for the suggestion, I have tried re-seating the memory modules.

Silent_Scone
Super Moderator

Hi @Cuscaden

1. Update to UEFI 2202

2. Open Extreme Tweaker and Enable Intel Base Profile.

3. Leave AI Tuner in Auto (No XMP Overclocking)

4. Retest.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hi @Silent_Scone 

1. System was updated to Bios 2202 on its first boot up.

2. Intel Base Profile was applied.

3. XMP was tried off, on XMP1, on XMP2 once instability crept in and I could not get the Windows install process to ever complete.

Last night I decided to leave the system on for a full memtest in parallel CPU mode with all 4 nodes. Started it at 2000, went off to dinner, came back around 2230 and it was still in the 4th run, but I could see the screen was glitching every 5-10 seconds it would glitch, go off and then come back on. At that time the memtest showed 0 errors detected on the previous 3 passes. Went to bed and woke up at 0430am could see the PC was still on but the monitor was in standby mode. Clicked the mouse and poked the keyboard and no change. Switched the PC off, and back on again, the system appears to boot up, we get through A0 and it shows the temps, but there is no video output.

I had removed my dedicated GPU and was currently depending on the CPU/Mobo for video output. With that now appearing to die, would that indicate CPU or Mobo failure as a statistically more likely alternative of one over the other? 

Memtest86 isn't always the best test to use solely, as it's not as stringent as other OS based tests such as Karhu RAM Test and TM5, HCI Memtest, etc.

Test the system by using it as you would normally with the conditions I've posted above, do not enable XMP.

If you enable XMP (which is overclocking), be sure to test memory stability with Karhu RAM Test or TM5 in the OS.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Right now the system has degraded to the point it is no longer outputting video, so I cannot really test anything anymore. There is no video output and no ability to access the bios any longer.

Who knows what's happened, hard to diagnose these things vicariously. Have you attempted to reinsert the dedicated GPU and connect it?

You might be better off taking this to a system integrator to diagnose for you, however, if the system is not stable at Intel base profile I would consider opening an RMA with Intel.

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

So I noticed a white led on the board below the post code, and it would appear to be a VGA problem indicator. I guess this coupled with the video screen glitch I saw last night gives us a pretty good indication that there is a fault, more likely with the CPU (given I am using the integrated GPU on the CPU) rather than with the Motherboard. I will proceed with the Amazon return for the CPU I had opened a few days ago, I had just been trying to nail down whether it was the CPU or the Mobo, still cannot be 100% sure but seems more likely to be the CPU at this point.

My dedicated GPU is a 4090 so I don't really want to put it at risk pulling it in and out of a system in which I do not have a lot of confidence right now.

Depends. One thing to consider is if you had XMP enabled, as instability when using the iGPU can create these types of issues.

It doesn't explain why you're unable to get the system to POST now, though. Have you cleared the CMOS and tried cycling the AC?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090