cancel
Showing results for 
Search instead for 
Did you mean: 

Rog ally "No audio device is installed"

Nozzilla
Level 7

Just got the rog ally a few days ago and have not been able to figure out this issue. I went through the setup with no issues. Booted up a game to try it out and realized I had no sound. I check the sound options and it's telling me I have no audio devices installed. I hooked up some BT headphones and they work fine, but can't get the built in speakers to work. I've tried installing all the drivers from the ally driver page with no luck. I've made sure I've updated everything I can with armoury crate, windows, and MyAsus. After I installed the Realtek drivers and reboot, I check device manager but it doesn't show up under the sound tab. I'm lost, and any help would be greatly appreciated!

105 Views
1 REPLY 1

Anbby_ROG
Customer Service Agent

Hi @Nozzilla ,

I would like to confirm with you if you have tried using cloud recovery to restore the ALLY system and retest to see if there is any improvement. 
You mentioned that you just purchased the ALLY. If your product is still within the return period, to ensure your rights, we recommend contacting the dealer for further assistance. If the product is past the return period, please send the ALLY to a local service center for further hardware diagnostics. Thank you.