cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Ally not connected to monitor when using a dock

ankw90
Level 7

Hello, recently I have been having problems connecting my Ally to a monitor via a dock. Not sure if anyone is facing the same issue as me.

Currently, my Ally is connected to a dock which is then linked to the monitor via HDMI.

Ally --> Dock (JSAUX HB0603) --> Monitor (LG Ultragear 32GP850)

When connected this way, the monitor does not detect any signal through the HDMI input and all that appears is a black screen. Interestingly, the monitor appears as a monitor the Ally's device manager but there is no way for me to project the Ally screen onto the monitor. I have tried updating BIOS and turned off RSR but they don't seem to be helping.

So far, the only way for me to project the Ally's display onto the monitor is to connect them directly via a USB C-HDMI cable through the Ally's USB C charging port.

I have also determined that the dock is working well as i've tried it with a different device and all ports seem to be working fine. 

Would appreciate if anyone can provide me with some ideas on how I can solve this issue. Thanks!

 

269 Views
6 REPLIES 6

phpchap
Level 7

@ankw90i'm also facing the same issue , i've bought the official ROG plug dock and the JSAUX dock and none of these work on the second screen.

have you managed to get this working? would be good to share the steps you've tried.

Unfortunately not… Do you mind sharing what model of the JSAUX dock you’re using?

Still hoping to be able to find a solution here. Might reach out directly to Asus to see if they could provide me with any advice. 

phpchap
Level 7

Wzorro
Level 7

Have you been able to solve this?

yesterday my dock worked, today only black screen on external display 

Hi, unfortunately not... It's still not working.  i've emailed ASUS regarding this issue but still haven't received any reply from them.

Hey

check if you have the upscaling in AMD Radeon application enabled. If yes, disable it for that display - this worked for me