cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Ally got real slow

mikewho3
Level 7

Hey everyone, I need some help here.

My Ally started acting weird yesterday....

Some apps would no longer open, some apps would open instantly, some apps would open and then hang and crash.

Windows would respond fine and task manager could kill the apps but the same issues occured if I opened the apps again.

Windows was also taking FOREVER to restart or shut down, to the point I eventually forced a power off.

 

I ran SFC. It found some corrupted files and repaired them.

I ran chkdsk. No problems detected.

Issues persist.

Ran SFC again, no issues.

Booted into recovery and ran Asus diagnostics on EVERYTHING. 

Everything checked out ok and worked fine... At first....

Rebooted, same issues.

Finally decided to cloud reset and do a fresh install.

At this point even the recovery environment began to slow down dramatically.

The reinstall is ongoing now but it's super slow.

And the admin environment is throwing file system errors as it does the reinstall...

It's still continuing but it keeps throwing random file system errors dialog boxes.

(Error:win32 bridge.server.exe File system error)

Did the ally fry my ssd? That the only thing I can think of unless it cooked it's CPU or something?

Any ideas?

1,416 Views
3 REPLIES 3

Anbby_ROG
Customer Service Agent

Hi @mikewho3 ,

I would like to confirm with you whether you installed any new software before encountering the issue. After completing the cloud recovery, has the system returned to normal operation? 
Have you installed an SD card or replaced the SSD yourself? Please try removing the SD card or reverting to the original SSD to see if the issue improves. Thank you.

Hello all, and also the support agent

I think I solved it. I did a lot of things including reverting to the original ssd and testing the ssd I used (Sabrent rocket 2tb) in my laptop.

All tests came back good and it didn't matter which ssd I used.... Cloud recovery worked ok but once it was on the ssd and running the install it slowed down dramatically.

I finally tried removing my micro SD card from the card reader just to be sure and it almost immediately rebooted and finished the install on the original ssd with no issues.

I then repeated the process, sans SD card, with the Sabrent rocket ssd with no issues.

I have everything reinstalled and working again, but I haven't touched the micro SD card out of fear of jinxing myself.

What's odd is I haven't even put anything on the card yet, it's 100% empty since I have yet to fill up that Sabrent ssd.

I don't know if my micro SD card port went bad but it shouldn't be the card its-self, it's a brand new Samsung pro 512gb.

 

TLDR;  removed micro SD card, problem went away.

Anbby_ROG
Customer Service Agent

Hi @mikewho3 ,

Thank you for your reply. We recommend that you first remove the SD card and continue to observe the usage. We suggest that you take the time to send Ally to a local service center for further testing during the warranty period. Thank you.