cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Ally game profile issues

C0RN3L
Level 7

1. I need to remap the triggers (LT and RT), but they are always greyed-out and unavailable. Why? How can I make them available and remap them?

2. I need to assign a control mode to The Force Unleashed 2 (auto mode doesn't work well with this game) so that it recognizes the integrated controller. Now it's not navigationable and unplayable (no focus, no hint icons). How can I assign a control mode to a game?

606 Views
4 REPLIES 4

Anbby_ROG
Customer Service Agent

Hi @C0RN3L ,

Have you tried uninstalling Armoury Crate SE and then reinstalling it to see if the issue persists? Additionally, in your game, you can switch to gamepad mode through the Control Mode in the Command Center. Please give it a try. If you still have concerns, please provide us with a video or screenshot of the issue for further assistance. Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌

1. I honestly don't know what to show in a snapshot or video, other than the greyed-oud triggers. I've re-installed ACSE several times now, but I installed the version you linked, to see if it made any difference. It did not as you can see in the pic.

 WhatsApp Image 2023-11-03 at 08.16.54.jpeg

2. The problem with manually setting the control mode is that, obviously, you have to set it every time manually, and furthermore, you are plagued with popups saying that you have set that control mode, as if one didn't know, very annoying. And no way to turn off the popups. So, that's no option. I'm merely asking for instructions: is it possible to assign a control mode to a game or not? And if so, how?

3. Also, can I uninstall Aura completely? I have no use for led lights anywhere, and would like to have as less clutter running as possible. Will the leds stay off? or do I need Aura for that?

Thank you for your help.

Anbby_ROG
Customer Service Agent

Hi @C0RN3L ,

I would like to confirm with you whether you are unable to set LT and RT in all games or is it specific to certain games?
Regarding the controller settings, may I ask if you have tried setting the game controller mode directly in the upper right corner of the game settings file under [Select Template]? Please give it a try and see if this resolves the issue.
Additionally, Aura is included as a part of ACSE and cannot be removed or installed separately. Thank you for your understanding.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌

All games.

Remap was done according to desired gamepad template, though I don't know if that makes any difference if and when one or more buttons are then remapped to keyboard keys...

Can at least Aura services be stopped without negative side effects?