cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Ally Buttons when turn on

FilipeBrazil
Level 7

I just wanted to leave a report here in case Asus checks it out. My Rog Ally (and some others) has a startup problem where I can't use any of the device's buttons. I think it's something related to the AC, because the touchscreen works normally but for example the keyboard doesn't open, the joystick mouse doesn't work, the joystick lights that are turned off for me don't turn off when turned on... Literally any button works. I tried a few things like reinstalling AC but none of them worked and I know what else people have this problem because of Reddit. I hope they can fix this issue soon becuase my devide is fully updated in windows, AC, Asus, MS store… this shouldn’t happen. If you guys take a look in Reddit and Discord will see that this happens for some people. And sorry my english, it’s not my firt language. But pleasee fix this ASAP. Thank you guys

97 Views
1 REPLY 1

Anbby_ROG
Customer Service Agent

Hi @FilipeBrazil ,

I'd like to further clarify the issue you described. 
Are you experiencing button malfunctions on both the Ally and other devices after startup? Does restarting the device resolve the issue when it occurs? Does this problem happen consistently with every startup, or is it random? 
Have you tried reinstalling the system to troubleshoot? Additionally, could you let us know the models of your other devices? Thank you.