cancel
Showing results for 
Search instead for 
Did you mean: 

wireless cant rog sus

jullian
Level 7
hi guys i buy asus rog with a 802.11n wireless lan card windowws 8 operating system. when i open it at the first time the computer give me an option to chose ether wifi or wired so i choose wired connection cause i just seat right next to the router and when i want to move my computer to my room i need a wireless so when i tried to find the wireless it seems like i cant find it in the network i tried pressing win+r and type ncpa.cpl i cant seems to find a wireless disabled and i tried opening device manager and update the lan card but its up to date and try enable but its already enable. and one thing the icon of the wireless lan card in the device manager has a yellow triangle with a exclamation mark like this ! in the center of it. how can i fix these plss help guys. thank you
3,215 Views
3 REPLIES 3

jullian
Level 7
this message in my device manager sayas ""This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)""

KILLER_K
Level 10
Download the latest driver for it off of Asus's site. Also look to see what driver it is using in the device manager. Easiest way to get there is windows key + pause and then selecting "device manager". Could also be a administrator issue. Right click the setup.exe and select run as administrator.

kkn
Level 14
and if that dont help ( points to the notebook section ) ->