cancel
Showing results for 
Search instead for 
Did you mean: 

Packetlost in games and disconnection

Daxr1der
Level 7
Hello, I have packet loss when I play and quite regularly, several times per game, the games freeze for a few seconds and the game continues after with a teleportation in multiplayer (Fortnite, Warzone 2.0, Halo Infinite), all my pilots of my pc and the bios are up to date. I am having the issue using Windows 11 Pro 64x on 22H2 build and even 21H2 build and the same on Windows 10 Pro 64x on 22H2.
I also tried without Geforce experience and without the windows defender firewall, with automatic dns. I also saw with my internet operator to test my fiber and no worries on that side.
I tested with several cat 6 and 7 ethernet cables.

Here is my config which is really very recent to play on a 2K 180hz screen

Intel Core i9-13900K Processor (3.0GHz)
Watercooling CORSAIR H170i ELITE LCD RGB CW-9060063-WW
ASUS ROG STRIX Z790-E GAMING WIFI motherboard (with XMP enabled)
Ram DDR5 Corsair Dominator Platinum RGB - 32 GB (2 x 16 GB) 5600 MHz - CAS 36 (with XMP enabled)
Asus TUF RTX 4090 O24GGAMING Graphics Card - RTX4090/24GB/HDMI/DP
SSD WD_BLACK SN850X NVMe SSD 2TB WDS200T2X0E (windows 10 Pro 64x os system installed on it)
2 Seagate hard drives (ST10000VN0008-2JJ101 and ST10000VN0004-1ZD101)
1 Western Digital Hard Drive (WDC WUH722020ALE6L4)
Seasonic Prime PX ATX power supply - 1000W
CORSAIR iCUE 7000X RGB Case Black

Please help me
Thanks a lot
1,991 Views
6 REPLIES 6

Nate152 wrote:
Hi Daxr1der,

Welcome to the ROG forum.

I found an article that may help.

https://www.intel.com/content/www/us/en/gaming/resources/how-to-fix-packet-loss.html


Thanks but i tried everything they say on your link. I am on ethernet and not on wifi, I tried on several ports of my internet box with different cables. And even just now I just tested with windows 10 Pro 64x but with the old update 21h2. And the problem is still there. I did with 4 different versions of windows, Windows 10 and 11 Pro 64x with build 21h2 and windows 10 and 11 Pro 64x with build 21h2 and 22h2

In your subject they also talk about a faulty network card on the motherboard

What's also weird is that I can't recognize my 3rd generation airpods with the motherboard's wifi, it doesn't want to recognize them, I looked on the internet for tips, impossible.

Nate152 wrote:
What modem do you have?



i have a Freebox Delta

Nate152
Moderator
Thank you,

Have you tried contacting your internet provider to see if they might have a solution?

Here is another article on packet loss.

https://pandorafms.com/blog/packet-loss/

excvxcvxcv
Level 7

yo, did u ever fix it