cancel
Showing results for 
Search instead for 
Did you mean: 

Help!!! crosshair V Formula-Z

TheOnlyDoor
Level 7
Not sure if this is where this belongs.
So I RMA'd. my XFX R9-295x2 for some display port problems. I've was using that card and an ASUS 290x in trifire before no problems. While the 295x2 was in RMA I was just using my 290x. Again no problems.
So the 295x2 came in today and I put my setup back just like it was before. 295x2 in first pci and the 290x in the 3rd pci. I go to turn on the computer, it turns on but no bios...no windows load. Looking at the board I see the first of the 4 LED lights are on. looking at the manual I think this is the CPU LED?
I took out the 295x2 and put JUST the 290x back in to see if that was the problem and still no boot. The machine powers on, everything spins up but the light stays solid red on that first LED. Ive tried removing the motherboard battery, pressing the CMOS button on the back. I checked to be sure my SSD sata and power were still plugged in, all cables to the board are in solid......what else can I try?????????
Thanks in advance!
1,606 Views
1 REPLY 1

CG-88
Level 7
So there is no display whatsoever, ie your monitor acts like there is no input?

What options have you tried with the cards? Which card in which slot etc

Do you have any other motherboards you could try with?

And have you tried the old setup that worked?