cancel
Showing results for 
Search instead for 
Did you mean: 

FPS Drops!?!

WeRNothiNg
Level 10
I put this rig together the beginning of the year and have finished about 5-6 games so far. Assassins creed 3, battlefield 3, Farcry 3, metro 2033, none gave me any problems at all. I started playing Skyrim and Crysis 3 and I started having some fps problems. After days of tweaking and clocking my cpu @ 4.5GHz 1.20v, and GPU to; boost clock +80, memory clock +250, and core V +12 everything finally seems to be working out. Crysis 3 plays great, and skyrim plays fairly well too. Then I noticed that the FPS would drop for no reason but moving the mouse would cause them to go back up. I figured it was on this game only since it had never happened before and accepted that that is the way it had to be. I set up Xpadder so my right thumbstick immulated mouse movement and all was well. I let my son play MX Vs ATX a few minutes ago, which played flawlessly before, and it also has some minor slicing and has the same issue with fps drops. Moving the right thumbstick brings them back up, but xpadder is not running. I don't get that. I am using Fraps to monitor my fps and have made no GPU/PCIe changed in bios. 4.5GHZ 1.20v is the only settings changed for CPU and RAM is in XMP mode. I have made no other changes in bios. I tested the OC for 1 hour in prime95 and nothing unusual happened, max temp was 56c but seemed to like 55c. What could cause this unusual phenomenon? Since it started the only changes made to my system was the OC on gpu, installation of fraps, hitman absolution, tomb raider, resident evil 5, payday the heist, and I updated to gputweak 2.3.5.0. I also only run the GPU OC when I am in game. it stays on the power saving settings the rest of the time. I'm thinking some sort of software issue, but what?
**i7 3770k @ 4.5GHz~ Cooler Master V8 ~ Asus Maximus V Formula ~ G Skill Sniper Gaming Series 16GB DDR3-1600 ~ Thermaltake Black Widow 850W 80+ Bronze ~ Kingston HyperX 3K 120G SSD ~ 2x WD Caviar Black 1TB
~ WD 500GB ~ 2x ASUS GeForce GTX 660 Ti TOP 2GB ~ Philips 1080p 39"**


[IMG][/IMG]
16,840 Views
22 REPLIES 22

Nodens
Level 16
Ok then's it's not power management related. It was just coincidence or somehow affected the underlying problem. Please give me a complete list of connected peripherals and pm me a link with msinfo32, dxdiag and (just in case) "powercfg -energy" reports.
RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
There are 10 types of people in the world. Those who understand binary and those who don't!

RealBench Developer.

Nodens wrote:
Ok then's it's not power management related. It was just coincidence or somehow affected the underlying problem. Please give me a complete list of connected peripherals and pm me a link with msinfo32, dxdiag and (just in case) "powercfg -energy" reports.


xbox 360 wireless controller adapter, and a logitech mouse and keyboard are the only peripherals. I'm getting the screen****s ready now.
**i7 3770k @ 4.5GHz~ Cooler Master V8 ~ Asus Maximus V Formula ~ G Skill Sniper Gaming Series 16GB DDR3-1600 ~ Thermaltake Black Widow 850W 80+ Bronze ~ Kingston HyperX 3K 120G SSD ~ 2x WD Caviar Black 1TB
~ WD 500GB ~ 2x ASUS GeForce GTX 660 Ti TOP 2GB ~ Philips 1080p 39"**


[IMG][/IMG]

WeRNothiNg
Level 10
Problem solved. It was centered around peer name resolution protocol, which failed to start. Error code 0x80630801,which is due to the corrupted idstore.sst file. Its location in windows is 'C:\windows\serviceProfiles\LocalSevice\AppData\Roaming\PeerNetworking', or 'C:\windows\serviceProfiles\LocalSevice\AppData\Roaming'. You must 1st go to 'Folder Option' and enable view hidden folders, then go to the directory above and delete idstore.sst and restart. The PNRP service should start immediately, which fixed a few stability issues as well as my fps drop issue.
**i7 3770k @ 4.5GHz~ Cooler Master V8 ~ Asus Maximus V Formula ~ G Skill Sniper Gaming Series 16GB DDR3-1600 ~ Thermaltake Black Widow 850W 80+ Bronze ~ Kingston HyperX 3K 120G SSD ~ 2x WD Caviar Black 1TB
~ WD 500GB ~ 2x ASUS GeForce GTX 660 Ti TOP 2GB ~ Philips 1080p 39"**


[IMG][/IMG]