cancel
Showing results for 
Search instead for 
Did you mean: 

DOOM doesn't like MARS (Ha ha! Irony.)

Veovis
Level 10
Hey everyone!

I'm having trouble running doom for more than 15 minutes on my MARS 760. Either I'll turn a corner too fast or alt fire on a weapon and the game will suddenly crash to desktop with a report form. Anyone know what could happen?

I'm playing on the highest settings on 1080 resolution. Is there an ideal setting I need to toggle to make sure it stops doing this?
843 Views
17 REPLIES 17

Arne_Saknussemm
Level 40
You sure it's crashing and not opening a portal? 😉

Not sure what to suggest...you got the card OCd?....checked GPU stats in game to see if memory is maxing out or checked event viewer for clues...

Tried different Nvidia drivers?

Veovis
Level 10
I "fixed" it.

I used Nvidia's "recommended settings" from the Geforce experience (which defaulted everything to low,) then ramped the settings back up to ultra within the game. No problems since. I also did a Ram upgrade from 1866 cl9 to 2400 cl11, but I don't think that had much to do with it.

Arne_Saknussemm
Level 40
Right you are...if it works I'm all for it! Can't help but say though that when I had GeForce Experience installed I had all sorts of problems..

Getting rid of it with DDU and only installing driver and PhysX got me rock steady...not installed it since....this was a while ago though...maybe it's improved?

I have no idea. But all I know is that there were improvements when I initially uninstalled the GEforce experience but It came back when I decided to update the drivers and I haven't removed it sence.

kkn
Level 14
when instaling GFX drivers, always do a custom instal so you can choose what you want to instal of them.

Veovis
Level 10
Argh the problem came back during a few boss fights. Aparrently there's a chance when rendering off screen detonations (imp fireballs exploding or cyber demon rocket launchers) the game will crash immediately to desktop. Time to fill out a bug report.

chilinmichael
Level 10
That's ok, on my brand new G20CB with GTX980 the Demo is all red and black. Looks horrendous. Newest drivers and recommended settings in experience.
Asus G20CB - Core i7 6700, Nvidia GTX980, 16GB Ram, 256GB SK Hynix SSD, 1TB Samsung SSD.

chilinmichael wrote:
That's ok, on my brand new G20CB with GTX980 the Demo is all red and black. Looks horrendous. Newest drivers and recommended settings in experience.


Ah there's the problem. the 760 mars doesn't have a profile according to the Geforce experience so it just sets it to 1080 with the lowest possible settings. After testing it and putting it on Ultra at 1080 I can get a stable frame rate of 55-60fps on the Mars, but as soon as there's enough explosions, insta desktop.

chilinmichael
Level 10
Honestly, maybe i'm getting older or something here, but even watching the video gameplay of it, I'm really not impressed or driven to pay full price for sure. After a while and it goes on sale, and they work out the bugs...probably.
Asus G20CB - Core i7 6700, Nvidia GTX980, 16GB Ram, 256GB SK Hynix SSD, 1TB Samsung SSD.