Showing results for 
Search instead for 
Did you mean: 

Xonar Essence STX problem...

Level 7
I have a real problem with my ASUS Xonar Essence STX sound card. I bought it several years ago & it has worked flawlessly ever since. At least, until my OCD made me buy a new cable to go between the sound card & my Monsoon IM-700 speakers which have a sub-woofer + right/left & built-in amplifiers. They also have a “puck”, for lack of better word, that does 2 things: it has a button to turn off the sound completely & a pot that adjusts the sound for volume. Both worked until recently when I put in the new cable. After installing it, when I turned it on it played really loud, so loud I thought that I had fried the speakers. I turned it off quickly & used the accompanying Xonar software to turn the volume down. When I played a song after that, the puck didn’t do anything although the speakers worked.

I was a professional computer tech for many years & have been building my own computers for over 30 years. I have always used ASUS motherboards & have had very good luck with them – each one has booted up successfully the first try except one which had to be RMA’d.

My computer has an a Z-170-A mb with an M2 drive + several other SS & mechanical drives + a good video card, Windows 10 Pro, version 1803, and, except for the current problem, has worked flawlessly for years. The old cable was a mini-plug to mini-plug with an adaptor from RCA (which the sound card has) to mini-plug. The new one is the same length (~ 4 feet) but doesn’t have the adaptor since it has RCA’s on one end & mini-plug on the other.

I have tested both cables for continuity & grounding problems. If I put either one on my alternate computer (Creative sound card) they work fine & the puck works. If I put the old one (with the adaptor) on the computer in question, the speakers & puck works. If I put the new one (no adaptor) on, the speakers work but not the either function of the puck.

I thought the card had fried itself so I bought an ASUS Xonar Essence STX II open box from eBay & put it in. Same problem.

Does anyone have any thoughts on this maddening problem? Do you think the problem lies on the motherboard? Any other reasons it would act this way?

Anxiously awaiting any & all advice…

Level 7
Well, I figured it out & it goes into "operator error" although, in my defense, it had to do with the original wiring that I had forgotten about. The puck that wasn't working was in the circuit with the cable from the sound card with the adapter so when I put the new cable in, it bypassed the puck completely. D'oh!

Live & learn...