Showing results for 
Search instead for 
Did you mean: 

TS3 low mic volume and noises

Level 7
Hello Evreybody,

i got the Xonar Phoebus Solo and i relay like it, only one big problem:

I cant use Team Speak 3 because all the other people hear is a very quiet voice with a lot of distortion.
All other programms work: Skype, Audacity, In-Game Chat no problems.
I tried a lot of different settings but nothing changed.

I may also record a sample.

Does someone have the same problem or even know a solution?

Level 8
Try setting the capture mode in teamspeak to direct sound instead of auto.

Level 7
Tried it but nothing changes.
Any other ideas?

Level 11
In Windows -> Sound properties -> Communications tab - select Do Nothing.

Mic Volume set it to 100% - no Boost. You can set this in Windows Sound properties or in the ROG Xonar Phoebus control panel.

In TS3 -> Options -> Capture - Capture Mode Automatic and Capture Device Default.
Check Advanced Options -> enable Automatic voice gain control (everything else not selected).

Ensure no other sound applications are running when changing TS Capture settings and restart the application after modifying them.

If the above doesn't work, it's likely there's something else going on.

Level 7
Thank you for the reply,

it gets louder but still with alot of distortion when i enable automatic voice gain control in TS,
all the other Settings didnt changed anything.

But i tired to record someting in Audacity and when i use Mono (which shoud be correct) instead of Stereo i get the same problem like in TS.
Is there maybe a way i can bring Teamspeak to record in Stereo or is there anyone who knows what the Problem is.

Level 11
Do you hear distortion when you perform a sound test in TS3 itself? You can find it in Options -> Capture -> Click Begin Test.

If everything sounds clear, it could be related to the codec used on the channel that you're speaking in. Another possibility is a bad connection to the server. Check your ping and see if you have packet loss.

Yes the same problem in the Sound Test, but im gonna test it with anotehr Micro

Level 11
I guess it could be the mic. I once had a similar problem when I soldered the signal input of a mono mic to the 5V bias ring instead of the tip. It appeared to function fine on a Creative X-Fi HD card (not very loud but sounded ok). On the Phoebus however, it was useless.

Level 13
Also depends on the mic being used with the card I suppose...

Level 7
I just want to let you know that i used another Microphone(Zalman zm-mic1) and now evreything works fine.
First i had a studio condeser with a phantom-power adapter on xlr to jack, i guess the channels got mixed up.