cancel
Showing results for 
Search instead for 
Did you mean: 

Now I have problems with my Phoebus

__VeNoM__
Level 7
Well... Booted computer today to find no audio. Looked at speaker icon and had a little red X in it so tried to load my Phoebus app but now it says "Can't find any device". WTF!!! Been working for months (apart from speaker mis-match issue) not made any changes to my rig (not been inside the case at all). The only thing that comes to mind is Windows update has done something or my Phoebus is on it's way out.

Tried removing Asus drivers (sound works with windows default drivers). Installed latest 20 driver again and sound goes off with same error. Gone in to hardware manager and get "Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)". Which makes me think it was to do with a windows update.

Any suggestions on how to fix this issue please guys?
207 Views
14 REPLIES 14

Whats is the point of releasing a driver that is not signed ??? Win 7 will not allow it to work !!??

Asus, are you deliberately trying to wind us all up ??

For Gods sake, sort out the rotten drivers for the Phoebus !

Thank you, Buster :mad:

AVtemp
Level 10
Cmedia still has no drivers for CMI8888/DMS/DHT chip.
http://www.cmedia.com.tw/ProductsDetail.aspx?page=p&C1Serno=25&C2Serno=28&PSerno=54
try "Download" button and see by yourself.
At least they added info about it.

ASUS and CMedia use us as beta testers to polish that driver.
But real beta-testers get money for their work.

So we have driver by Cmedia, Phoebus UI by ASUS (or CMedia?) and Dolby UI by Dolby.
Phoebus UI is the most non-user friendly UI i have ever seen.
A lot of mouse movement with double clicking.
By left-click on Asus phoebus tray icon we have another Volume slider?
But Windows has its own already.
Replace it with custom speed profile panel like in Dolby UI.
I want to pick my Xear Headphones, DTS and other custom profiles fast.
Default Phoebus profiles doubles Dolby profile.
What for?
If you want to create your own profile it gets default folder pic with no option to pick another.
There is no any signs of profile name unless you point at one.
UI translation is still awful, even after my january emails to xonar, nothing was changed.
My BF3 sound problem is still there.
ASIO is still bad.
And now another "no device found " problem???

And to think I abandoned Creative and my Xfi Champion in a fit of disgust for exactly the same reasons !!

I had faith in Asus ...... bitterly dissapointed.

Buster.

I dumped the new drivers and re instaled the drivers that came with the card on the CD, now its working fine !

Buster.

KILLER_K
Level 10
I plugged mine back in and tried the latest driver. Still had some issues with the driver.

Edit: Managed to fix some issues with the drivers not being signed. After modifying some stuff it now works. Seems the not digitally signed drivers are mostly causing the issues.