cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot uninstall Phoebus drivers!!! HELP!!

mike68
Level 7
Hello everybody! i really need some help, i recently updated from win 8 to 8.1, and of course my drivers goofed up on my phoebus. I understand that there are no official windows 8.1 drivers, but ive read that the win 8 drivers work fine. Anyhow, i went ahead and planned a reinstall, i used driver fusion (sweeper) and rid my system of all asus driver entries, then i went into add/remove programs and began the uninstall. It makes it about 3/4 into the uninstall and my whole system locks on me. I have to do a hard reset... Ive tried everything, and i really dont want to do back up and dump my OS :P.

I cant find a trace of anything phoebus related on my PC, where does the problem lie?... Please guys, any help would be great!

system specs.
i7 4770k @ 4.2ghz
2x gtx 780 dcii SLI
16gb corsair vengeance 1600
corsair ax 1200 PSU
2x samsung 840 pro 128gb
1 tb WD green
asus xonar phoebus sound card.
13,752 Views
18 REPLIES 18

Legacy-ZA
Level 7
This is going to sound silly, but remove your sound card from your motherboard, go into your OS and remove all traces of the driver, you might have missed something. If you can't find anything; re-install the sound card, but this time in a different PCI-E slot.

Hello,

boot win 8.1 in safe-mode, then try to uninstall

salut

Glasofruix
Level 8
Driver sweeper or whatever it's called now.

Thanks for the replies guys! I'm at school and had to log in through fb for some reason. I've already tried in safe mode with the same result, complete system halt during Uninstall. I've also tried driver fusion, it states that there are no more traces of the driver left. I don't think I have another pcie slot available, but I'll give that a try after work. Any other suggestions guys?

KILLER_K
Level 10
Remove the sound card completely out the pc. Boot into the os and then uninstall the drivers. Make sure you empty out the "%temp%" folder also. There will be a few files there that you can't delete, just skip those. I honestly like using "your uninstaller" myself on removing apps. But you have to pay for it after the time period expires. Here is a totally free one called Revo Uninstaller as it is 100% free.
[Revo Uninstaller

Thanks! I'll definitely give this a shot later today! I'll give you guys an update! 🙂

KILLER_K
Level 10
You're most welcome. I'm sure you remembered to disable the onboard sound in the bios also. Just like to remind people of it. Good luck and keep us informed. Here is a link for the your uninstaller also.

yourUninstaller

mike68
Level 7
okay, just got home from work! i pulled the card from the mobo and tried uninstall through add/remove programs again, same result. now im going to try with both uninstall programs you suggested, be right back!

Oh and i checked the folders again for any remnants of the driver, i cant find anything, even in the temp folder, and yes, onboard audio is off 😉

mike68
Level 7
WOW!!! using "your uninstall" i did the "one click uninstall" and it blew right through it and restarted my system automatically! cant thank you enough man!