Showing results for 
Search instead for 
Did you mean: 

Asus Strix Soar NoT detected Cold BOOT

Level 7
Hi all, as the title I have a problem with my sound card asus strix soar, when cold boot is not detected the card, you need a windows reboot to see the card.

Until last week everything was all right, suddenly it has this cold boot problem.
You hear the relay (click click) only on reboot, coem if the bios does not initialize the sound card, if I go on windows management devices marks the error 45 hw not inserted correctly, obviously disappears on reboot.

My motherboard is the ASUS HERO X z370 with a 8700k mounted.

I have owned the strix soar for two and a half years and never a problem.

What can it be? Quick start deactivated by both bios and windows.

Please help me

Excuse me for English, I'm Italian I helped with google translator

Level 7
I'm having this issue too, usually have to wait for about 5 minutes before my sound card starts clicking and being detected by the system.
Additionally, when its undetected and i unplug my headphones, it starts clicking like a machinegun.

No issues before, only since i changed my MB/CPU to an intel 9900K (GPU GF1080Ti). No free PCIe slots to try replugging...

Same problem, card is piece of junk relay,

This looks to be the same problem I'm experiencing which I posted here

Warning to anyone thinking of buying then don't, support is abysmall as you can see by the age of these post.

It's obviously a conflict with a windows update as mine has been working for years apart from the UAC problem which they fixed with a new driver and now it's stuffed.

What I've found is if I quit sonic studio from the system tray and give it a minute and then run a short cut using "C:\Program Files\ASUSTeKcomputer.Inc\nhAsusStrix\UserInterface\nhAsusStrixUILauncher.exe" /noui the card will initialise, might not be the same path for everyone though but you can browse for it.

They released the new drivers 1.1.22 to fix the licence problem.
Now you can uninstall, reinstall to your hearts content without any problems, great but the control box still wont work.
The card still isnt detected, nhAsusStrixSvc32.exe does not startup, although strix soundcard shows in the system tray the only way to get it to work is to exit it from the system tray and run nhAsusStrixUILauncher.exe appx 3 minutes after exiting it.

I'm absolutely fed up with this to the point of ditching the card and using my onboard sound or buying a creative card.

I think the next thing to do is to find every site that is selling this card and give a review warning people not to buy it

Sadly I can't even get the drivers to recognise the card is even plugged in. I've reset it, moved it to other pci lanes zilch. Now having to use onboard sound after less than a year buying the card. Not happy at all about it.

Lee0001234 wrote:
Sadly I can't even get the drivers to recognise the card is even plugged in. I've reset it, moved it to other pci lanes zilch. Now having to use onboard sound after less than a year buying the card. Not happy at all about it.

I'm in the same boat, may have to either use on board sound or dump the card and get a creative one.
For some reason the card is slow at being detected and dosent show in the device manager. Because the card isnt detected you can't install the drivers but if yours is like mine you'll need to leave it for sometime and then check to see if its appeared in the device manager and then install the drivers.
But even then it won't get detected quickly on a cold boot you'll need to wait again.
I've created a ticket with ASUS but I'm not holding my breathe going by how long they took to acknowledge the licence problem and fix it.

Just timed how long my card takes to initalise, 20 mins, so is this some conflict with Windows 20H2 and the firmware driver on the card?

Even leaving the pc for 20-30 mins after a reboot hasn't shown the card up. Or get a infinite relay clicks that I then either have to reboot or shutdown the pc for a bit then try again.

The soundcard did come alive last night mid game after a hour or so running on the realtek onboard. I foolishly rebooted it there after getting the drivers to install and back to onboard sound again but again did the infinite clicks or short clicks or no clicks at boot then not detected in windows 10 20h2.

Asus is there anything I could post that would help diagnose it just ask in a pm or here.

Okay I even went through the trouble of reformatting the pc with a 20h2 image and it still refuses to work from cold boot or rebooting.

I still get either rapid relay clicks that never stops, have to shutdown the pc completely or it does again on next reboot or a couple then when in Windows 10 there is no sound card detected and have to use onboard reltek. I have the 1.1.22 drivers installed.

Now after any random amount of time the soundcard will be finally recognised and when I say random I am talking 30mins to sometime the next day or 2. And always happens when I am gaming. Never on desktop use.

So is there anyone at ASUS reading the forums, anyone knows if there even aware of this ongoing issue and looking at fixing it. Or as these forums just to let us speak into a void unless it's something related to the brand new hardware or RGB features.

I don't think Asus even look at this forum, it's just a placebo place, this problem has been going on for ages. When a company doesn't even acknowledge a problem then it's time to stop buying their products.

Hello there, fallen soldiers. I am in the exact same situation, messaged them a lot, sometimes they did not even respond to me and finally after a while, after a few more messages they responded and said the sound card is broken. I'm not an expert in electronics but how can a card be broken if after a while of waiting, I restart my pc and finally it works? And it's not like it is a defective capacitor so it stops while running. No. The card works perfect after it gets recognised and as long as the PC stays on, or even after a restart. How can that be a defective card? I don't know, ask Asus. But wait...they more likely will not respond. This is either a bad bios written on card, either a defective component. But the problem is a lot of people have the exact same problem even if they bought the card 5 years ago or 1 year ago, and might be a factory fault and Asus don't recognise it. Anyway, I don't even care anymore about the 70 euro I paid for it 4 years ago. I just will not buy anything about Asus anymore. They have so bad support with clueless people that are not even sending the report of the problem, do not respond, do not care. Engineers are as bad in this company. I bought those 7.1 rog theta headsets and the sound was literary c*@p. If they consider that is an hi-fi audiophile sound, they are probably deaf(great part is that I could return them and get my money back). They just don't know how to make sound, not anymore. I've had their xonar dg, a used one, and after 9 years, it still worked without a problem. Components hardly just go "defective" if the implementation is one made with brain.

I truly suggest you to buy Creative sound cards. I have now a Creative AE-7 for more than half a year and I can't be more happy. The sound is what it should be, and the drivers got extremely mature. I've had not even a single bug or problem with the card. Not like Asus' Strix Soar card that had issues after a year of being on market. The eq did not register any modification until they finally came with a software update after a looong waiting time. You might pay a little more for creative, but you pay for something good, something professional made, something made with brain and with support on software side. Asus don't even want to respond us and at least tell us it's a defective card or something. But I bet they don't even know what the problem is with those engineers of theirs :P. Goodbye, Asus. And everyone I know will say you goodbye. I allready left a few negative comments for this sound card in my country and many more clients will say you goodbye with time. I even had to stay like 5 days to get approval on my new made account so I can write here. So pathetic.

P.S.: I think they are a bit behind with technology, only a few good years behind, and they did put an old school lamp amplifier on it. That why it works only after a few minutes. It takes time to get warm :D:D:D