cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Strix Raid DLX - Problem with sound cutting

cartman32555
Level 8
Hi everyone !

I've recently bought this card and I've encountered my first problem with it :

My configuration :

Windows 10 Pro X64 (fresh install)
Intel I7 5960X
Asus R5E with integrated soundcard disabled
Tri-sli titan X (358.59)

Problem :

when I'm start listening music or anything else with audio resources (play movie / youtube...), randomly, the sound cut for less 1 second. The software (VLC/ MPC HC / Spotify) is always playing resource (no visual pause) but audio is lost for this time (1s max).

Someone have this problem too ? Any workaround solution ?

Thank's in advance to help !
602 Views
284 REPLIES 284

Lotzi
Level 7
When new Raid DLX Driver will come
The last one are 1 Year old

I just got this card ASUS STRIX RAID DLX and was having the cutting /dropping out problem horribly after a short while in any application
i'd turn it back in but going to realtek is unbearable after hearing this card, yup..was gonna. ,k anyways
i'd like to select the back output to be front/ or such speakers or the line input for all like the basic onboard codec lets me do
my main gripe as have multiple sets of speakers ,so i went got a few stereo splitters to fix that. now back to sound issue
going to troubleshoot it happens on win7 &10
after trying about 20 different things from taking off all devices & the stix hub that doesn't even have a mute button/knob func on it & with asmedia
from external usb , hubs to the MS and now newest afaik ASmedia 16.51.1 and telling power management under device manager to not turn off just in case
just noticed the board i have
a MSI RAIDER X99A had a bios update very recently ,i know it uses a Asmedia as well
1st one bios update in 2yrs " ,lists ..
- Improve USB device compatibility.
- Update Intel Micro code for security vulnerabilities"
-->> so far 2 hours + & for once. there is
synopsis: = no cutouts yet.... <--
hope helps ,gl
now getting cutouts in sound again spotify,YT. now seems to wanna not cutout after idle again was this time after bios update.... ,after accesing my 8TB drive with steam stuff etc on it gonna take my external WDigital super speed 3.0 usb drive off & possbly make internal if this is now the issue np to do if is such as devices can hog the chip voltage my razer mouse is on its own hub ,tried othters of that too hope isn't a PCI lane issue due to my 5820kCPU (possible) & see hey tho. took longer at least. what fun. 😛

turning off intel c states and vd-t .virtualization seems to have helped even more no cutouts now ,,so far, ,update cutouts have start again,more periodic not as prolific
i've set windows sound as default thru it's sound windows control panel,unplugged the module disabled strix line-in&/spif in sound panel. and applications not to take over set 192-24bit indowns sound a restart greyed out the volume in sonic studio (equalizer & everything else works,) and tada perfecto, have had Zero problems since 4hrs ,,so far..

hope asus nips this in the bud someday be it intermittent broke buffer flushing or DRIVER ,, volts or controllerwise future

So many problems with that card.
Sound cutting during playing games, sometimes after sound cut my voice became like robot in teamspeak.
Sometimes have problems with switching from speakers to headphones and back, sound is dissapearing. Very low possibility to crush game after switch.
No bass management, have to use third party software.
Upmix is awfull, sound became distorted and not working with browsers.

I'm dissapointed with that product, never expected to have so many important issues and long time has'n been fixed.

Anyone found solution with sound cutting? Im using updated Windows 10.
My issue is when I run game sometimes sound cut happens after 5 or 30 sec of runnig game, im using TeamSpeak 3 all time. Sometimes after sound cut another problem is appear, my mic starting to play sound like "brrr, brrr ,brrr" very fast and my voice is distorted, to solve it I have to go to Sonic Studio and switch input from mic to line then back.
Tried to quit Teamspeak during that issue but no luck.
What to do with sound cutting problem?
I tried to using Sonic Studio 1.1.13 and 1.1.18, I tried to install Asmedia USB drivers 1.16.47.2, 1.16.50.1 and 1.16.51.1
Tried to disable Noise Gate and Perfect Voice.
Nothing helped me.
Appreciate for any help.

Hi gentlemen developers, it's not a bad thing in the next drivers to think about Mode 4.0, this mode has to deliver the same dynamics and sound level without any distortion from an external source and not only.
Greetings

Kensaii wrote:
So many problems with that card.
Sound cutting during playing games, sometimes after sound cut my voice became like robot in teamspeak.
Sometimes have problems with switching from speakers to headphones and back, sound is dissapearing. Very low possibility to crush game after switch.
No bass management, have to use third party software.
Upmix is awfull, sound became distorted and not working with browsers.

I'm dissapointed with that product, never expected to have so many important issues and long time has'n been fixed.

since sound card market are very weak and Asus dropped the designing new sound card in both R&D and production nowadays onboard sound chip has DAC with it like ESS sabre which is very very good no dont waste time and money in sound card and their sound card come to EOL

Kensaii wrote:
So many problems with that card.
Sound cutting during playing games, sometimes after sound cut my voice became like robot in teamspeak.
Sometimes have problems with switching from speakers to headphones and back, sound is dissapearing. Very low possibility to crush game after switch.
No bass management, have to use third party software.
Upmix is awfull, sound became distorted and not working with browsers.

I'm dissapointed with that product, never expected to have so many important issues and long time has'n been fixed.


The Xonar models were great, but the Strix one..is awful. I've bought Denon AVR-X250BT and all onboard functions are working. Even upmix in browsers (DTS NEO/Dolby Pro Logic II). Planning to sold my Strix Soar card to anyone else. In my opinion, in our times there is no place for soundcards (except for those who work with audio, but they don't use such a crap), any cheap HDMI A/V receiver will be better for home use that any soundcard. 🙂

Vlada011
Level 10
I'm so sorry because vendors as ASUS and Creative have such problems with PCI-E sound card.
It's absurd that someone like ASUS can't build problem free Audio Solutions and do much harder things.
Creative Discussion Forum not work any more. Closed.
People like me with 250$ worth sound card, no matter I payed half price but no driver support from 2015.
Newer drivers are only new date. People paid to use sound cards 10 years, after 2 no more drivers.
New windows update and no optimization for them are source of problems.
Someone fix like me, but someone still have problems.

Hi all, as the title I have a problem with my sound card asus strix soar, when cold boot is not detected the card, you need a windows reboot to see the card.

Until last week everything was all right, suddenly it has this cold boot problem.
You hear the relay (click click) only on reboot, coem if the bios does not initialize the sound card, if I go on windows management devices marks the error 45 hw not inserted correctly, obviously disappears on reboot.

My motherboard is the ASUS HERO X z370 with a 8700k mounted.

I have owned the strix soar for two and a half years and never a problem.

What can it be? Quick start deactivated by both bios and windows.

Please help me

Excuse me for English, I'm Italian I helped with google translator


Thread: https://rog.asus.com/forum/showthread.php?106449-Asus-Strix-Soar-NoT-detected-Cold-BOOT&p=745327#pos...

Troikax
Level 7
Hi ,

All the people with this issue.

Is the CPU gaining over 80% CPU usage when this occurs? i can only provoke this issue if i get my cpu above 80% usage/load. If im in f.ex Sea of Thieves playing and in CS:Lobby doing nothing and listening to music on youtube the Sound is cutting like crazy. If i'm below 80% CPU usage there is no sound cutting at all. FYI i never play 2 games at the same time. and i cant get my cpu usage above 60% anyways so it doesn't affect me as much as others with a bit older or lCPU with poor performance.

Asus technicians should make a form regarding this, so they can eventually solve the issues . It's 100% the card or the drivers that has problems. Easy search on google for the soundcard, future buyers will find this thread really easy and they will probably stay away and buy other brands.