cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi 6E not working through AIMesh - GT - GT-AXE11000 and ET8

bigfire
Level 8
I have an AXE11000 as my router, and two ET8s as the satellites. They are connected via ethernet cables, and I've set up the backhaul to be ethernet. I have a Wifi 6E turned on as a separately named band on the router.

If I connect through the router, the 6E works fine. If I try connecting through one of the nodes, it doesn't work, complaining about the password. This is with both a Samsung Fold 3 and a windows notebook (with registry changes to enable the 6E on my network card). Both devices connect with the router, neither will connect with the ET8. Changing from WP3 to Open Enhanced doesn't help.

I've been fighting this for almost a month. ASUS support is friendly, but they have no idea what's going on. I think it's a firmware problem, and all of the devices are updated to the latest firmware. Is anyone else seeing this?
11,166 Views
39 REPLIES 39

Just an FYI- I have had very little to no trouble adding new nodes in other rooms via Ethernet through a central switch.  (I have two 8 port switches in a communications box.  I think if it goes through the two there is an issue finding them).  I do not need to add them close to the router nor relocate them after adding them via WiFi.

Then it becomes a matter of finding and changing from dedicated backhaul.

I think I have resolved my issue. Although, I am not getting 6E connections on a regular basis.

I enabled "Smart Connect" under the Wireless tab to allow the same SSID to be used across all bands. This was recommended by Apple for AirPlay and fell in line with recommendations from Asus. After enabling, I went back into AiMesh, selected my Node, then went to Management and set the Backhaul Connection Priority to "2.5G WAN First" and left "Ethernet Backhaul Mode" in System Settings OFF. When I went back into the Wireless tab, I now had the "AiMesh Wireless Backhaul" option under the 6GHz section. By default it was set to "Use as a dedicated wireless backhaul". I changed this setting to "Use as both backhaul and fronthaul connection" and Applied and I was able to make a 6E connection from my laptop. However, 99% of the time, I only see my connection as 5GHz as it automatically connects to whichever band it deems best. Overall, my performance with these ET8s is about 3x the wireless performance of my older Asus AiMesh setup so I am pleased.

The key here is Apple, as I came home tonight I see my son's MacBook connected to my AXE11000 node 6 GHz channel.  Please try these few things, I am basing on the fact that 99.9% of the time my son's MacBook connects to 6 GHz inside his room where I set up a TP-Link RE815XE underneath his desk.

Log into ASUSwrt in a browser, ie 192.168.50.1.

Setup SmartConnect for all 2.4 GHz and 5 GHz channels.  Leave 6 GHz separate but try the exact same SSID.  (I find ONLY ASUSwrt allows this on my smartphone app it forces you to add 6 GHz to SmartConnect to have the same SSID).  Authentication method:  WPA2/WPA3-Personal

change this setting to disable on ALL bands:

OFDMA/802.11ax MU-MIMO:  Disable (including 6 GHz)

For 6 GHz:

Authentication method:  WPA-3 Personal

Enable PSC (check checkbox) Preferred Scanning Channel.

Let me know if this works for you...

(Screenshot of 6 GHz settings)

OFDMA/802.11ax MU-MIMO Highlighed BlueOFDMA/802.11ax MU-MIMO Highlighed Blue

 

@jzchen Thanks for the tips. I will try them as soon as possible. Like your setup, my ET8 node is < 10 feet from my desk so I should have a strong 6E signal and that should be a preferred band. I am sure it is an Apple configuration or something in my setup like you have suggested to force 6E as the first option. I will let you know how things go.

There aren’t many settings on the TP-Link RE815XE.  TWT and OFDMA/MU-MIMO are unchecked.

 

Not sure what MacOS his MacBook is on now, there have been a few updates.  He just went to volunteer at a homeless shelter and left it.  Took a snapshot of it connected to the AXE16000.  His MacBook should be in his room upstairs and the AXE16000 is downstairs…

FB
Level 7

I'm having the same issue with just 2 ET8s.  I've factory reset, switched each unit between being  a router and a node.  Have ethernet backhaul.  Only get 6E from router,  never from node.  Noticed that node briefly supplies 6E signal during setup on my S22.  Once setup is complete, 6E signal goes away and never comes back even with phone propped against the node.  Wifi monitoring app on S22 shows no 6 ghz signal from node!

jzchen
Level 15

I suspect the ET8 nodes are reserving the 6 GHz channel for backhaul.  There’s no ET8 manual on the ASUS website, otherwise I’d be reading through it before responding.  If it is the SSID usually adds _dwb at the end, but it’s usually hidden.  Supposedly it’s accessible but I haven’t tried.

If you haven’t tried it yet:

Somewhere on ASUSwrt for the AXE16000 (and AXE11000 I believe) there’s a toggle switch to enable/force Ethernet backhaul.

Go figure but I don’t find it elsewhere, ASUS router smartphone app has a setting to set channel (on my AXE16000 it’s 5 GHz-2) as both backhaul and fronthaul vs dedicated backhaul.

More on the logic implemented:

https://www.asus.com/us/support/FAQ/1039646/

EDIT-  Try on left side under General choose AiMesh,  then upper middle System Settings.  Toggle Ethernet Backhaul Mode to ON.

jzchen
Level 15

This is the TP-Link smartphone app on my iPhone I have never seen his MacBook connect to 5 GHz nor 2.4 GHz on it always 6 GHz if it is connected to the RE815XE (AP mode wired by Ethernet).

bigfire
Level 8

I have news, and hopefully it's helpful to the rest of you.

At one point, I did get the Wifi 6E to show up and connect when I got some updated intel drivers. Hooray! Shortly after, without me noticing, it went away. 😞

I have tried off and on to figure this out for ever, to no avail. But tonight I took another spin and got it working. I'm now uploading and downloading at 960 megabit per second, which is my max throughput with Centurylink.

My symptoms were the same: I couldn't see the my 6E network from my mesh extenders. Smartconnect didn't help (I'd just connect and use the 5G network). I tried a previous poster's suggestion of turning on Smart Connect so I could set 6E to be backhaul and front haul, but that didn't change anything.

I then went nosing around in Wireless.Professional. The 802.11ax/Wifi 6 mode was set to disable!! I know I have never set that. I enabled it, hit Apply, and whammo, there's my 6E network, and it works with pretty much everything.

I suspect that at some point, some firmware update inadvertently set this to disabled, and turned off 6E for us. Hopefully it helps you guys. After a year or so of struggling with this, I finally have the 6E I bought the dang system for!!! 🙂

@bigfire Glad you figured it out for your situation! 

I double checked mine and it was already set to "Enable". However, I think I know what's going on in my situation. I only have one 6E capable device, my work MacBook Pro, and I followed Apple's recommendations for 6E networks as I have multiple Apple TV, HomePod, etc devices in the house that I use with my Apple ecosystem. Because none of my other Apple devices currently support 6E, I think the Apple WiFi driver is only connecting to the 5 GHz network so it can interact with my other devices. When I go into my Wireless settings, I do see "Wi-Fi 6E Mode: Automatic" in the properties. This didn't show up before I made the Asus settings I mentioned in my earlier post. SO, long story short, I think Asus is working right and my lack of connection to 6 GHz is due to my Apple ecosystem.