Showing results for 
Search instead for 
Did you mean: 

Wifi 6E not working through AIMesh - GT - GT-AXE11000 and ET8

Level 8
I have an AXE11000 as my router, and two ET8s as the satellites. They are connected via ethernet cables, and I've set up the backhaul to be ethernet. I have a Wifi 6E turned on as a separately named band on the router.

If I connect through the router, the 6E works fine. If I try connecting through one of the nodes, it doesn't work, complaining about the password. This is with both a Samsung Fold 3 and a windows notebook (with registry changes to enable the 6E on my network card). Both devices connect with the router, neither will connect with the ET8. Changing from WP3 to Open Enhanced doesn't help.

I've been fighting this for almost a month. ASUS support is friendly, but they have no idea what's going on. I think it's a firmware problem, and all of the devices are updated to the latest firmware. Is anyone else seeing this?

@AT4-Guy You’re pretty much in the same situation as us, the only 6E device is my son’s MacBook, except you probably got yours free vs us spending a pretty penny.  Did you ever try the default SmartConnect of 2.4 and 5 GHz channels but set 6 GHz to same SSID, disabling OFDMA/MU-MIMO, and enabling PSC?

I easily see his MacBook connect to the AXE16000 and TP-Link RE815XE, not unless I put it near the AXE11000 and do a binding dance does it connect there, but here's pretty much the settings on the RE815XE...

Level 13

TP-Link 5 GHz settings, 2.4 GHz pretty much the same...

Level 8

Has anyone found a solution?  Main router GT-AXE11000 with 2 RT-AX92.  I changed the AX92U to Zenwifi ET8 to make the whole system Tri Band "compatible"   2.4 5 and 6ghz. Using 2.5gb as backhaul, and for my surprise my Pixel 6a and Pixel 7a only see (Wifi 6e)6ghz on the main router and not thee nodes.  Main desktop has AX210 and it also connects to the main router.  Nodes are far for my PC but i guess the results would be the same and it wont see any wifi 6e from the nodes.   Please any suggestions? 

If you haven’t make sure firmware on all are updated to latest.  ET8 latest is last August which is my concern.

On ASUSwrt (web GUI) go to AiMesh -> System Settings and toggle the Ethernet Backhaul Mode ON.

Back in Topology select each node on the map/tree Management -> Enable Radio and verify the 6 GHz is toggled ON

I have a feeling you may have already tried this.  My next guess would be to switch the ET8 to AP mode and possibly build a mesh with just two ET8s or keep them both as APs.  If this causes 6 GHz to show up then tell ASUS very likely they need to fix/update the ET8 firmware.

Thanks for the suggestions. @jzchen . And Yes i have already tried this. Guess all we need is to wait for Asus to release a new firmware. Well my RT-AX92u took more than a year ant it was finally updated to 388.     Crossing fingers that they release one soon that fixes this issue. 

If your ET8s are under warranty do make sure the radio works somehow, whether you have to set it up as a router with double NAT, (do what it takes).  I had one with dead 5 GHz that I sent in under warranty.  ASUS cordially sent me a refund check even though the SN sticker was reapplied by me, (long story)…

Well.  Got to a point a tried all i could and nothing. So i decided to try a Third Party Firmware to update to version 388.  Once installed i had the same issues. No wifi 6E on the nodes.  Today I manually reset the nodes and re-added them to aimesh and I was able to connect to the wifi 6e band.  (main router and the nodes)  Only worked with a Pixel 6a.  On another Pixel 7a only works on the Main router not the nodes.  I read online that 7a has issues with 6ghz.   

New OFFICIAL ET8 update  fixed the Wifi 6E with my 7a.  Now its working as it should. 

Download on the Router or thee Official Asus Page

I also updated to the long-awaited stock 388 firmware on my ET8 pair.  I am using AP Mode with ethernet backhaul (with the toggle set in AIMesh System Settings) and at first thought this issue was fixed with the new firmware.  However I am still seeing the 6G signal disappear from the node a few minutes after restarting/rebooting it.  6G continues to work fine on the router.

I did notice (on this and the prior year-old 386 firmware) that the 6G BSSID of the node in the GUI is one digit off from the ethernet interface in the node that it appears to be configured for.  Ssh to the node and look at ifconfig.   The MAC of my node's eth6 interface ends in B8, but in the GUI the BSSID for 6GHz on the node ends in B9.  In the router the eth6 MAC and the 6GHz BSSID are identical, each ending in A8 in my case.

This may have nothing to do with anything, but the MAC and 6G BSSID match in the router and they are one digit off in the node.  If it is that simple I would think ASUS could easily fix and issue an update to solve this once and for all.  As many have said, everything else works so I have not returned the units - and this new firmware is a long-overdue, welcome update.  But the ET8 should behave like an ET8, with 6G available everywhere.  If we didn't want that we could have saved some $$ and went with the XT8.  ASUS needs to fix this.

Level 7

Update to my last post.  I've discovered (on ET8 with latest firmware that if I have encryption set to "WPA2/WPA3 Personal" my AIMesh node does not broadcast 6GHz.  My router works fine on all frequencies in all cases.  I'm running my ET8s in AP mode with ethernet backhaul.

If however, I set the encryption to "WPA2 Personal", I get reliable 6GHz from both router and node.

There's no reason that I can think of, unless for some strange reason this is by design (which makes no sense since WiFI 6E on 6GHz requires WPA3) that WPA2/WPA3 encryption should cause this behavior.  But I have tried several times and for me, this seems to be the cause of the AIMesh node not broadcasting on 6GHz.

I have not tried setting encryption to straight WPA3, as I have a couple older clients that don't support it (which is what the combined WPA2/WPA3 setting is supposed to address).

Something to try.  I find that I have to do a system reboot after changing this setting in order for it to propagate to both broadcasters, but this is how I've solved this issue for now.  Hopefully ASUS will address this in future firmware so I can go back to WPA2/WPA3.