Showing results for 
Search instead for 
Did you mean: 

Wifi 6E not working through AIMesh - GT - GT-AXE11000 and ET8

Level 8
I have an AXE11000 as my router, and two ET8s as the satellites. They are connected via ethernet cables, and I've set up the backhaul to be ethernet. I have a Wifi 6E turned on as a separately named band on the router.

If I connect through the router, the 6E works fine. If I try connecting through one of the nodes, it doesn't work, complaining about the password. This is with both a Samsung Fold 3 and a windows notebook (with registry changes to enable the 6E on my network card). Both devices connect with the router, neither will connect with the ET8. Changing from WP3 to Open Enhanced doesn't help.

I've been fighting this for almost a month. ASUS support is friendly, but they have no idea what's going on. I think it's a firmware problem, and all of the devices are updated to the latest firmware. Is anyone else seeing this?

have an AXE11000 as my router, and a as the RT-AX55as satellite. They are connected via wifi. the wifi 6E is enabled in the AXE11000 - but i cant see it in my devices (zenfon 8 and Galaxy S22+)

please advise

Did anyone manage to solve this issue yet?

I have two GT-AXE11000 devices with a 2.5gbps ethernet backhaul, and like everyone in this thread 6e connection is only established from the router but not the aimesh node.

Motherboard: ASUS ROG Rampage V Edition 10
CPU: Intel 6950x 4.2GHz
GPU: 2x Nvidia ASUS RTX 3090 with EK Water Blocks
Memory: Corsair Dominator Platinum 64GB (4x8GB) 3,600 MHz
M.2 SSD: Samsung 960 Pro NVMEI
Sound: Creative XFI Fatal1ty Champion Series
PSU: Corsair AX1200i

TrickMasterPC wrote:
Did anyone manage to solve this issue yet?

I have two GT-AXE11000 devices with a 2.5gbps ethernet backhaul, and like everyone in this thread 6e connection is only established from the router but not the aimesh node.

Hey TrickMasterPC, I have the same problem but with a Pixel 6. I have two Asus ZenWiFi ET8s connected via ethernet Backhaul doing the same thing. I've done a lot of testing and whichever node I use as router/node, the downstream aimesh node does not allow any clients to connect to 6Ghz band. I'm not entirely sure this is just an Asus problem as the OP got an update that allowed this to work on his Windows computer so it could be down to the client manufacturers to supply firmware updates to allow the downstream nodes to connect. That, or Asus is doing something with their nodes that breaks the spec expected from other device manufacturers. Definitely seems to be an authentication issue though as I can see the SSID of the 6Ghz band of the downstream node but whenever I go to connect it just kicks me back out.

Level 8
I have Windows 11. I have the same behavior on my laptop as I do with the phone. I've never tried testing the 6GHz for backhaul as it's too far away, and I have ethernet.

My question is, has anyone ever gotten 6E to work over an ASUS mesh?

Recently, my Windows 11 laptop started successfully connecting to 6E through the mesh units. As far as I can tell, it's a Windows update, not the router or meshes (the router got one firmware update along the way, but I tested right after that and it still failed the same way).

My Samsung phone still can't connect to 6E through the router, but I tried an S21 that had the Android 12 update, and it works fine. I suspect that when I finally get the update for my phone that it will work as well.

So unbelievable as it sounds, it seems like there's something different about the 6E connection depending on whether it's coming from the router or the mesh units, but apparently that connection is valid in both cases, even though it's different.

Head spinning. But at least it'll all be running correctly soon.

Level 8
Oh, and you don't need the old drivers for Intel, the latest Intel drivers see and connect to 6E.

Level 7
Hello! Does AXE11000 has Region option that can to be set manually? Will 6e with 6Ghz work with Intel ax210 PCI card, if neighbours has different regions set? Region info is broadcasted in neighbour SSIDs? or its only important for my ax210 client that my SSID would have proper region set to have 6e (6Ghz) enabled?

Level 8

I’m having the same issue with new ZenWiFi ET8 nodes. 2 identical nodes connected via Ethernet backhaul and I can only get WiFi 6/6E from the router and not the node. Has anyone resolved this yet?

I don't have ET8s, but from experience with my AXE16000 and AXE11000 AiMesh, if 6 GHz/6E works with one it will work with the other.  Try to place the device next to the node (if possible) on the far side from the router, then bind the device to the node.  Upon my testing with the device right next to the node it will connect to the node.

I think I made some progress last night. Still need to do a bit more testing when the family isn't here and I am not in work meetings, but it's looking promising. I turned OFF "Ethernet Backhaul Mode" in my AiMesh System Settings (so I can add another node later that is WiFi backhaul only) then I set my ET8 to "2.5G WAN first" under "Management" of that node. All of this was done before without success, but I found something new this time. Go to "Wireless" in the left menu and then scroll down to the 6Ghz section. I am in "Smart Connect" mode but I think this will work if you aren't. I found that there is a drop down box for "AiMesh Wireless Backhaul". This WAS set to "Use as dedicated wireless backhaul" so I changed it to "Use as both backhaul and fronthaul connection." After making which change I was able to see the 6Ghz radio on my node.

I'll update later after I get a chance to do some more testing to see if there are better ways to do this.