Showing results for 
Search instead for 
Did you mean: 

Upgraded to GT-AX11000 from RT-AC5300, having some issues

Level 7
Decided to pull the trigger last week and replace my old but reliable RT-AC5300 with a new GT-AX11000. While the initial setup was quick and easy and things were up and running quickly, it's not been all smooth since.

A couple things I've noticed this past week:

- Random Wifi drops. Phones, tablets, laptops, etc. have dropped out. Had a notice early this morning that my Google Nest Hub was offline. Watching the screen, I could see it lose connection, display a notice about reconnecting, and then get back to what it should be displaying. That was happening every few minutes it seemed.
- Slower Wifi speeds than my old router. Even with Wifi 6 devices (iPhone 11 Pro Max), I get noticeably slower speeds than I did with the old router.

Regarding the drops, a reboot seemed to clear it up this morning. I think they may have started after I toggled AX support off and on last night. Not sure what happened with some of the other drop outs over the past week though.

With the speeds, I'm at a loss. I have Comcast gigabit internet at home. Over wifi from a phone or tablet, I could usually hit in the range of 575-610 Mbps per the app or site, or using With the new router, I seem capped at 500 Mbps. I'll also sometimes get crazy slow speeds too, like under 20 Mbps. It seems to work itself out eventually, but it's not just 1 device. If I get super slow speeds on my phone, it's slow on the laptops or tablets too. Wired systems can still max out my connection speed.

I've changed a few things: disabled Smart Connect, toggled AX, enabled/disabled 160 MHz, manually specify channels and enable/disable DFS, enable/disable settings in professional settings. Nothing has made much difference really. Not sure where the 500 Mbps ceiling is coming from. I'd hoped that new router + new phone + AX support on both would equal faster speeds, not slower.

Is there something else I'm missing or can try? I've got a couple weeks left to figure it out, but if I'm still getting drop outs and slower speeds, it's going to have to get returned. Not worth spending $400 and getting worse performance.

Level 7
I am very interested in getting an AX11000 and disappointed by your results. I saw a review (linked below) that seems to indicate that the ASUS AX11000, and routers by other vendors that share the same broadcom chipset, have serious 5 ghz issues. However, their troughput is even less than you observed. I am not sure if Broadcom and Asus are working on this and will be able to resolve the situation without hardware updates. I hope so! As far as I know, they may be unaware of the issues that reviewers see.


Level 7
About the WiFi drops, never had that.
About the speed I've seen that the 160MHz freq, will not be always the best option. Because you have tried allready a lot you should go back to default settings and turn off the 160MHz. So just connect to 20/40/80 and see what happens if you do a speed test. With these setting I'll get our max speed (always) which is 600/600mbit.
Never use Smart Connect! (if you want speed :)) It will let you connect to the most strong signal, which can be also the 2.4GHz band.

Also, the AX11000 has tree Bands. 1x 2.4 and 2x 5GHz.
What I have seen is that the first 5GHz (5GHz-1) band is using the channels 36 - 64. The second band (5GHz-2) is using 100 - 140 (Europe), and it will auto select. Don't ask me why, but the lower (5GHz-1) works a lot better for me than 5GHz-2 at the higher channels. I do not have a busy channel network in my neighborhood, so maybe there is something else that interfere the higher channels. Just test it out. Connect to 5GHz-1 and than to 5GHz-2 to see if there is any difference.

Overall the AX 11000 is a very nice router and work perfectly in my case.

Level 7
Just a quick update. I'm hopeful that the speed issues will be resolved by a firmware update soon. There hasn't been a new firmware for the AX11000 since September, which is quite a while now. However, I also have a AX88U configured as an (wired) access point. That one was giving me similar speeds until the most recent firmware. I went from getting ~400Mbps speeds to getting ~800Mbps while connected to that AP. I'm still stuck with 400 on the AX11000 for now, but keep hoping for a new firmware that offers the same fixes.

Beyond that, it's the same stories. It works well when it works. I have it scheduled to reboot once per week, which seems to help, but it also seems like sometimes the WiFi radios don't come up properly. When that happens, devices on the network will get frequent drops, and I'll see speeds that cap out at 100Mbps. Usually need to hard reboot the router when that happens, which takes care of the issue. Not sure why it does that though - there are no errors in the logs when that happens.

Either way, I'm hoping Asus releases a new firmware soon with the same fixes they had for the AX88U router.

Level 8
I just bought this router in hopes of finally getting the 160Mhz band with speeds up to 1733 Gbps. I previously upgrade my wi-fi cards in my laptops so was ready for this. I immediately upgraded the firmware to 384.6436. I have some issues with the 160mhz as well. If I enable it on both 5G-1 and 5G-2 it seems to only work on the 5G-1 band. The 5G-2 band only comes up at 80Mhz not 160 so only the one band can get the 1.7Mbps speed. If I force the 5G-1 band to 80 Mhz the 5G-2 band comes up at 160Mhz and I can connect at 1.7Mbps. I have noticed it takes much longer for the 160Mhz to come online, sometimes as much as 3 minutes after the 5G-1 is showing up. I find that the initial connection speed is sometimes very slow (173) and then it jump to the correct 1733 speed. Hopefully the bugs can get worked out of this router as when it is working it is really fast both local networking and Internet.
After a 24 hour period of using the router I can say it is not pleasant. The ONLY way I can get 160Mhz channels to function at 160Mhz is to enable 160 on both 5G bands, force the 5G2 band to use 160Mhz by setting it to only use it, no 20/40/80 Mhz. Then I have to force the 5g-1 band to only use 80Mhz as there is no setting for 20/40/80 without the 160. This has the effect of not only limiting the connection speed on the 5G-1 band to 866.7 but also limits my phones and some older devices from connecting to either 5G band.
If I select 20/40/80/160 then the 5G-2 band will only start at 80Mhz and the 5G-1 band SOMETIMES gets the 160Mhz but most times it goes to 80Mhz so both are on the 80Mhz, neither gets the 160Mhz band.
If I put both bands on 20/30/80/160 the 160Mhz never comes up at all.
NOT A VERY GOOD Functionality.
Also of note is that the signal strength on both the 5G bands is much poorer than the AC5300 signals. Not sure why but I get a big drop in speed from the lower to the upper floor in my home on the 5G bands. I always maintained around 600Mbps connections in my upstairs bedroom but with this the best I can do is 300Mbps. I have moved the router to different locations without much change.

Level 7
Another update. Still waiting for a firmware update for the AX11000. It's now been nearly 3.5 months since the last update, which seems like a VERY long time for a supposed flagship router. In the meantime, my AX88U access point has received multiple firmware updates over the past month, and outperforms the AX11000 now.

Even the signature version for the router hasn't been updated since October.

Really, really hoping Asus remembers that this router exists and releases some updates for it soon.

I learned with the gt-ac5300 not to expect firmware updates at any regular frequency and that Asus is going to focus their efforts on firmware updates on the routers that have sold the most, not the most expensive flagship routers.

FYI, the signature will only update if you enabled aiprotection.

Level 7
Yeah, I had similar experience after having the RT-AC5300. Still, I was hopeful after the firmware release for the AX88U was released a while back that really improved performance that a similar fix would be coming for the AX11000 soon. I'm guessing it will come, at some point. Asus just seems to be taking their time.

I do use the AiProtection features, as this is my main router for the house. It's a nice layer of protection, especially with the kids and everything. Going 2+ months without any signature updates for that also seems like a really long time. Taken together with the lack of any firmware updates (or news at all really), it feels like Asus has forgotten about it lately.

You should get signature updates automatically. I just got one on Dec 27th to version 2.156. What happens if you try to manually check for signature updates from the firmware upgrade page under administration?

Level 7
That's the version I'm on too:

2.156 Updated : 2019/10/27 18:23

Been stuck on this version since before Halloween. Seems to be checking just fine judging from the logs (same with firmware), there's just no updates available.