Showing results for 
Search instead for 
Did you mean: 

Unable to connect to the Parent AP. ZenWiFi Pro XT12

Level 7
I have GT-AXE11000 working as the primary router. I also have ZenWiFi Pro XT12 connected to it as an AI Mesh Node. Everything worked perfectly for many months but recently ZenWiFi LED started to blink and when I login to it I can see "Unable to connect to the Parent AP.". On the GT-AXE11000 management site, the ZenWiFi is visible, also the connection quality is "Great" but the number of clients connected to ZenWiFi is zero. I've made factory reset, I've removed AI Mesh node and connected again. But the same problem remains. GT-AXE11000 can see ZenWiFi, also can connect to it as AI Mesh Node, but still, ZenWiFi LED is blinking and the error "Unable to connect to the Parent AP" remains.

I've noticed that a few days ago a new firmware was released and both routers were updated automatically. Maybe the new firmware has a bug?

GT-AXE11000 firmware:
ZenWiFi Pro XT12 firmware:

Can anyone help me, please?

Level 12
I noticed after a (node) firmware update (reboot) AiMesh will preferentially connect devices to the main router, for about 24 hrs. *Hopefully by tomorrow afternoon you will see reconnection to your XT12…

AiMesh node kept disconnecting from the main router. I've solved the problem by changing Channel bandwidth from Auto to 80MHz