cancel
Showing results for 
Search instead for 
Did you mean: 

Success new GE-BE 98 Pro connected

Sturmrider
Level 9

Hi all,

I have successfully connected our new ASUS router as the title says and I thought I'd give everyone a view of how it went. I still have a lot to set up which I will start with today.

First I am coming from a Google Nest Mesh System with only the main point wired in so a friend who is a master electrician is running Lan wire from that point down to the basement where we have a 10 GBs switch. We will run wires from the switch to all other connections over the next few weeks. Yesterday he spent the day running the wire from my son's office to the switch, our house is old and has some hurdles to navigate.

Once he did that after he left we started to set up the ASUS router, he's coming back today to run another lan from the switch up to my computer. The others will be run to three other rooms in the coming weeks.

The first step setting up the router was to unplug the Google Nest router turn off my son's computer and then plug in the Asus Router and then as we were going to use the wired setup to connect the router we turned on my son's computer and jumped on the internet or tried to. Forgot one important detail we had to run the lan from the ASUS router to my son's computer in that room. OOPs😀

Once connected we got to the ASUS router page and where we already had a WIfi setup we used advanced settings to log in to that.

Now everything started to go smoothly. We only had one hiccup. We use Hue lights in different areas of the house and the bridges weren't connecting so we unplugged them for ten seconds, plugged them back in pressed the button in the center of the bridges and everything worked after that.

One interesting thing of note we didn't unplug the other Google Nest nodes that were part of the wifi mesh system. When I go on to the ASUS router page it shows them as connected as does the Google home app. Now I am wondering if they are still acting as nodes.  They are still connected on the same account and show them to be working I just haven't figured out a way to determine if they are extending the wifi signal.

Well take care all and a special thanks to JZ Chen who has been an immense help in this process. I hope ASUS takes note of all the help he provides people here on the forum and finds a way to reward him. 

I will be back with how things progress from here with setting up all the features of the router.

282 Views
8 REPLIES 8

Sturmrider
Level 9

Well I have bumped into my first issue. I have set up an IOT network and when I tried to switch some of the IOT devices to it they wouldn't take. I am not sure how to do this as I have never had an IOT network before. I think I have to sign out of the first network then sign in on the new one with the device. Unfortunately that is not working so I am wondering if I have to assign it somehow in the ASUS router.

 

Did you set up MLO, and then it asked for MLO SSID and Legacy SSID?  (I use the Legacy SSID for everything mostly, but if you go to Guest Network Pro it enforces a VLAN which I prefer not to use)...

EDIT- In all honesty I have not had much success with IoT network set up in the past, so I just connect everything to the main SSID...

As Google Nest is connected and working they will likely extend the network but not as a Mesh with ASUS, but amongst themselves.  If possible enable WiFi Agile MultiBand on all bands (available on the BE98 Pro,) not sure on the Google...

https://www.wi-fi.org/discover-wi-fi/wi-fi-agile-multiband

 

I haven't found MLO yet it may be hidden in some settings I am discovering them as I go. I used Guest Network Pro to set up things so far no problems I will find out more as I go. I have been able to set up some of my things on the IoT network now will see if I keep going that way or just go back to the basic setup.

As far as the Google Nest I will have to find the WiFi Agile Multiband then I will enable it. Believe me I am squeezing as much in as I can between all the work  being done on the house.

Thank you again for all your help. Take care.

Sturmrider
Level 9

Well I have got most of the features up and running with a few notable exceptions. I have yet to find a way to make the AI Cloud work and I know reading various things this can be an issue. The other feature I have been unsuccessful with is a minor one. Supposedly when you set up a drive on the router you can assign it a letter on your computer in My PC. Have not been successful with that either.

Overall though I must admit I am loving the router it has added many features I did not know I would appreciate for example being able to schedule Guest Network. The IoT though I am only using it for the wireless devices so far I am finding they are working a little better. The coverage and speeds are tremendous though and the fact that my son and I can now exchange or edit files through the connected hard drive makes life a lot simpler.

Glad I picked this one up and I suspect I still have a lot to learn on it.

Sturmrider
Level 9

I played around with some settings disabling the WPS because I heard that was a vulnerable point. Boy was that a mistake every IoT device got disabled as well. I went back and enabled it and have everything back on line except for one Google Nest Pro wifi point which was helping expand my network. 

I will have to try and solve this one today. First order of business turn it off! Then turn it back on!😀 See if that works.

WPS does seem to be an issue security wise and is recommended to be disabled by AiProtection (TrendMicro).  It may require "re-pairing" using SSID and PassKey.

(Trying to see if I can find my son reasonably priced vehicular transportation here in Bethesda area before my wife and I leave back to Cali Monday)...

Sturmrider
Level 9

I have solved the AI Cloud 2.0 issue on my router. In order for AI Cloud to work you must have the ASUS InstaGuard VPN installed and enabled once that is done you can visit and use the AI Cloud as normal. The interesting thing is if someone you give rights to has to do the same thing. I don't see how that will work yet.

Still learning about this router's capabilities. I am constantly being pleasantly surprised.

Sturmrider
Level 9

The InstaGuard must be installed on the device trying to access the router for example a tablet or cell phone. Someone else's computer is what I don't know how they will be able to do it.