Showing results for 
Search instead for 
Did you mean: 

Static Routes broken GT-BE98 Pro

Level 10

Anyone else using static routes noticed this firmware broke them? I can get it up for all of 4 pings before it drops when I readd the route and apply after deleting the route, apply. On the initial apply I can ping the other side through the gateway for the network then all connectivity drops and when it comes back up after applying....nothing. 



The pings are during the time it's applying the route. After it says "Complete" it's back to not pinging. Rolling back to the previous firmware fixes it but all the other issues prior to the new update come back. It's a lose/lose situation.


Level 13

I am the type of user that may need more specific instructions as to what you are doing.  But for now, I see you are using a VLAN, so I am wondering if that was involved.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

No VLANs. Just a straight static route. I have a lab network behind my GT-BE98. So traffic goes modem, GT-BE98, Ubiquiti Edge Router and my lab network is behind that. I've been using this since the GT-AX11000 and GT-AXE16000 before the GT-BE98. The first released firmware works and the beta firmware that was going around works. This latest firmware does not however. I've since rolled back to the beta. Here is all that's setup to make it work:


Just hoping a few others can validate because they keep trying to get me to RMA my router for a firmware issue smdh.

I don't understand your gateway address (, can I just replace that with something else?

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Yes, that's just the IP address that is assigned to the Ubiquiti routers WAN interface. The LAN behind the Ubiquiti is   That route is basically saying, if any computer that is connected to the GT-BE98 ( is trying to go to any IP address on the network do not send it to the internet, send it to which is the Ubiquiti router and that router will route it to the right destination.


I don't have a Ubiquiti anything to replicate.  Is it possibly a Firewall rule blocking the pings?

Nope, and the only change that was made was the firmware. This has worked for about 4 years through 3 different ROG GT routers with the same static route and the same settings configured. And it's only the newest firmware that breaks it. It's fine on the beta which I'm running now and I can access everything on that network via the static route. But as soon as I upgraded to the firmware released a week ago, it dies. If I delete the route, run a constant ping to my server it won't expected. But, if I readd the static route, while it's applying the ping will respond, but as soon as the router say's it has completed the task after applying the pings stop. It's 100% the newest firmware. This worked on stock firmware, the initial updated firmware, the beta, but not this months release.

I am trying to learn how to set up this type of system with a second router.  It may take me some time, but if I get it working, I will test the ping situation.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Easy peasy, connect any LAN port of your main router to the WAN of your other router, give the LAN of your other router a different network than your main router. Your main router is the only one that should have a static route as anything that is inside the other routers network should egress the WAN for IPs it doesn't not find locally. The only thing you need to worry about is like jzchen mentioned with firewall rules on the 2nd router.

This may help better if you've got 2 asus routers:


[Wireless Router] How to set up Static Routes in ASUS Router? | Official Support | ASUS USA

Well, I think I need to stop trying to get the static route entered but have had no luck.   I think I am doing it correctly but when I enter the route and hit apply, the primary BE98 Pro will not reboot and reconnect to the WAN. 

I was following the instructions you linked, although I did already have that, but I may be misunderstanding part of it or the AXE16000 is not behaving.  After many attempts, the BE98 Pro completely refused to reboot and was turning off.  I had to do a hard factory reset on that router to get it back.

I may try it with an AXE11000 to see if it makes any difference.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200