cancel
Showing results for 
Search instead for 
Did you mean: 

Start Again and Again asus rog rapture gt-axe16000

nielshofstede
Level 7
Start Again and Again asus rog rapture gt-axe16000
I have contacted Asus about this and they say it is a hardware issue
But is that really so
router is in normal operation for a while and then it starts again in a view itself
what could be this problem
ASUS GT-AXE16000 Firmware version 3.0.0.4.388.22525
bought on November 29, 2022 so not that old yet
is there a solution for this
715 Views
7 REPLIES 7

Saltgrass
Level 12
nielshofstede@live.nl wrote:
Start Again and Again asus rog rapture gt-axe16000
I have contacted Asus about this and they say it is a hardware issue
But is that really so
router is in normal operation for a while and then it starts again in a view itself
what could be this problem


Are you saying the router is rebooting?

You might keep track of when these situations happen and look at the logs around that time to see if it shows why.

Is everything on the router the default settings or have you changed some things?
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Saltgrass wrote:
Are you saying the router is rebooting?

You might keep track of when these situations happen and look at the logs around that time to see if it shows why.

Is everything on the router the default settings or have you changed some things?



update Firmware version it didn't matter which version of Firmware I was using it kept rebooting I sent it back to the webshop to be repaired and bought a new one it is now running on version of Firmware 3.0.0.4.388.22525 and works as it should so far

david_mckee1
Level 7
It's the firmware. I was going to post the same thing. I installed 3.0.0.4.388.22525 two days ago and have had multiple reboots myself.

david.mckee1 wrote:
It's the firmware. I was going to post the same thing. I installed 3.0.0.4.388.22525 two days ago and have had multiple reboots myself.


I just bought the AXE16000 2 days ago, I just received it today set it up and the past 4 hours all it does is restart over and over and over and doesn't stop. I"m so pissed off about this. The firmware I have is .22525 also, This isn't a hardware thing this is a bad piece of programing with the firmware if there are others like this. Now I see there are.

jzchen
Level 13
Just to verify the reboot resets the "Uptime" counter in "System Log"? I have a current uptime of 3 days 3 hours and 52 minutes, on 3.0.0.4.388.22525.

I use 3.0.0.4.388_22237 and have been for a while now never have disconnects or reboots.
Try downgrading to that version from the Asus website https://rog.asus.com/networking/rog-rapture-gt-axe16000-model/helpdesk_bios/

Saltgrass
Level 12
I notice the last Bios update mentions fixing reboots related to VPN Fusion.
Maximus Z790 Hero,
Intel i9-13900k
Intel AX411