Showing results for 
Search instead for 
Did you mean: 

Samsung Note 1 (N7000) can no longer connect to GS-AX3000

Level 8
Earlier today I made changes to my GS-AX3000 router. I wanted to implement a reject MAC filter for both wifi channels. It was also suggested I transition from WPA/WPA2-Personal security to just WPA2-Personal. So I did that as well on both channels.

At some point along the way, sadly I am not sure exactly when, my old Note 1 stopped being able to connect to this router at all - unless I made wifi OPEN. This was working fine before I made any of these changes. I manually restored everything I had changed - removed the MAC filtering and went back to WPA/WPA2-Personal. That made no difference. I tried both AES and TKIP/AES and neither works.

I have been able to successfully connect this phone to my old Netgear R6400 v2 router that is using WPA2. So it really seems like the issue is coming down to the new Asus router, not the phone.

I keep seeing an never-ending repeat of the following:

Sep 17 14:47:47 wlceventd: wlceventd_proc_event(556): eth5: Assoc 00:95:69:DB:3D:46, status: Successful (0), rssi:-69
Sep 17 14:50:40 wlceventd: wlceventd_proc_event(527): eth5: Auth 00:37:6D:4B:0A:6B, status: Successful (0), rssi:0
Sep 17 14:50:40 wlceventd: wlceventd_proc_event(556): eth5: Assoc 00:37:6D:4B:0A:6B, status: Successful (0), rssi:-55
Sep 17 14:50:41 wlceventd: wlceventd_proc_event(491): eth5: Deauth_ind 00:37:6D:4B:0A:6B, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9), rssi:0
Sep 17 14:50:41 wlceventd: wlceventd_proc_event(508): eth5: Disassoc 00:37:6D:4B:0A:6B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0

In the dmesg for the router I see multiple of these:

CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set

Suggestions? I am sure someone will suggest a factory reset, etc. I really don't want to go there. Thanks

Level 8
I decided to google the dmesg error I was getting and found this discussion. It suggested disabling protected management frames - about which I know NOTHING. But doing that solved the problem. Sorry for all the bother...