cancel
Showing results for 
Search instead for 
Did you mean: 

RT-AX86U Pro logging seems intermittent; it runs great logs for 20-45 mins and then ...stops logging

sty0pa
Level 7

Anyone else seem to have this issue?  Anyone know how to make the logs keep logging constantly?

THANKS!

FWIW (this is a hail mary) I'm trying to solve an intermittent loss of web connection - it's only 5-10 seconds, enough to kick people out of wow or break a vpn, but not long enough to suggest a router is rebooting.

Here's the weird thing: it's dropping ONLY on the quarter hours.  00:15, 00:30, 00:45, 00:00.  So clearly it's something happening (not noise).  Intermittent, we  haven't figured out the periodicity (because they are so short)...it's not 'every 15 mins' but feels like it might be every 30, or 90.


Metronet fiber swears they are not seeing the drops to their modem, I think they're probably telling the truth.  This was happening with my previous eero so because of that (and because I hated a lot about the eero), I got this ASUS router.  Love the router, disappointed the problem persists.

 

A good log might help. :}

377 Views
7 REPLIES 7

Saltgrass
Level 13

If it is losing its connection with a consistent time interval, you may be able to see something in the log just before it happens.  

Can you think of anything in your environment that might be involved?   Maybe some motor that starts up or something outside?

I don't suppose it is having to redo it WAN connection?

Are you seeing the disconnects on your modem/gateway?

Is the VPN always involved?  The router I have just got an update which helped with disconnects when using a VPN.

Have you checked the Device Manager for any events related to your Wi-Fi or Ethernet connections?

Is it with one computer or all of the computers you connect.  Since you have fiber, I assume you know your cables are up to par for that operation.  Data corruption in the transmissions could cause problems.  And it sounds like both your routers have done the same thing, which might lead one to conclude it is something upstream of the router.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

The point of my post is that the ASUS router is NOT CONSISTENTLY LOGGING.  It runs for a while, then simply stops logging.  That's the problem I'm trying to get solved here so I can attack the internet-drops problem (I only included that mention here in case someone was like "oh I know what that is!")

We are 100m+ from any other home so I doubt outside interference (and no evident FBI surveillance vans), and our home was built in 1907 so I'm confident there's no electronic devices in it that I didn't put there. 🙂

Metronet fiber insists they are not seeing any drops to the modem.  I believe(d) them but I'm running out of potential alternatives.

We had both wifi and wired clients dropping at the same time, it's not just wifi interference.  Some (of both) have VPNs up sometimes, but usually not.
The only other device wired in was a switch, and so over the weekend we unplugged that (ie completely disconnected and powered it down as well) and ran only on wifi - at least 8 drops we noticed at 0945 1200 1515 1600 1845 and 1015 1030 1430 1945.  We even turned off the wifi printer in case it was sending some sort of interruptive keep-alive (although this was never an issue with previous ISP DSL line).

Data corruption due to bad lines is unlikely on the 15 minute intervals?  And this wasn't an issue until roughly a week before thanksgiving.

Someone has complained about poor Metronet Fiber service speed on dslreports.

http://www.dslreports.com/speak/slideshow/33784301?1=1&ret=64urlL2ZvcnVtL3IzMzc4NDMwMS1Bd2Z1bC1NZXRy...

I tried to match the speeds with your interval of concern and it may line up with what you are experiencing…

Do you know how to start a Feedback session?  (On the left side of the Web GUI under Advanced Settings -> Administration select the Feedback (tab, upper right).  You may want to contact ASUS support directly as this is a fairly new model and they should be motivated to help.

For their poorly advertised specs the eero 6 pros (2) provided with our Frontier Fiber 1 G service have been very reliable routers with impressive range for an internal antennae design.  I only replaced them with my AXE11000 since I would not be using it otherwise and it provides 6 GHz service to the house, (along with a TP-Link RE815XE).  We’re near enough to both side neighbors that I can see quite a few WiFis, maybe even from across the street because behind the backyard is the 12th hole.

That's great info, thank you.  More ammo against what must be an ISP issue.  Will run my own speedtest sessions and hope I can 'catch' a drop.

I'll also contact ASUS about the logging, thanks.

Thanks for the link, I appreciate you.

jzchen
Level 14

It's almost a month old now, so maybe you've already updated to it, but the latest BIOS version 3.0.0.4.388_24198 states on the first on the list of bug fixes and enhancements:

"- Fixed WAN connection issues."

Please verify, is your firmware up to date?

Yep, I installed the router late last week, first thing done was update firmware.  I'll confirm the version # when I'm home this evening.

Thanks!