cancel
Showing results for 
Search instead for 
Did you mean: 

Router Reboots When Using Port Triggering

nique16
Level 7

I've tried the asus rapture gt-ax6000, the ax86u and I currently have the rapture ax110000 pro. They all reload when port triggering is on. I opened a case with Asus. I sent them logs, gave thorough explanation of my issue. I let them know the ports I was triggering. That was a complete waste of time. They never did anything. I don't think they can fix it. NO ONE there was knowledgeable. I asked for 2nd level. They didn't know either. I tried the Merlin software on all 3 Routers and it does the same thing; reloads. I reached out to Merlin by email also; no response. Even with the recent firmware update, no change. Asus needs to look into this. My little ax92u can do port triggering without reloading. Why can't these $300-$450 routers do the same? Asus, this is on you. I'm running a wired mesh network using the ax11000 pro as the main, ac86u & ax92u as nodes. Fix it please. Further, I see someone had the same issue here in this forum, but it was locked and I couldn't reply. 

158 Views
2 REPLIES 2

jzchen
Level 14

You noted updated firmware, this is the most recent 3.0.0.4.388_24328?

Is reboot occurring during a trigger event or randomly, and how frequently?

It happens randomly. I can have port triggering on and I'm not gaming and the router will reload on its own. However, when gaming and the ports get triggered, it will happen more frequently than when not gaming and triggering is on. I have the triggering service on just for gaming because I don't want the ports constantly open. It happens running the latest Asus Firmware or the latest Merlin Firmware.