cancel
Showing results for 
Search instead for 
Did you mean: 

Router causing memory scan tool issues?

Animefreak1983
Level 8

So I've tried to utilize some memory scan tools (such as crucial and corsair) at first I thought it was my computer causing it. But then tried a different computer and same issue. So i think its related to my router which is an asus gt axe16000.

I know there's ways to look up the memory upgrade info without. But I'm weird i want to figure this issue out instead just for sake of knowing the cause.

Anyone have any ideas what setting could cause this?

268 Views
10 REPLIES 10

jzchen
Level 15

I've used this scantool in the past to buy memory upgrades.  Can you run Ethernet directly from computer to modem/ONT to confirm it is the router?

I had used this one at one time. I have fiber internet and so no way to directly connect to the modem as it doesnt have a tradional modem.
Since I've checked multipe devices I can only assume its the router and not the computer. It downloads the file fine then gets stuck in a loop.
I have a video of  it on youtube from when I thought it was the computer.
https://youtu.be/6rlpwrtu2mE?si=_tBnqL1w4Sa-C2_S

I'm having issues with the memory scanner from crucial.com . I've tried everything and cannot resolve it. was hoping someone may have a solution. #crucial #techsupport #scantool

So your fiber goes to a gateway?

Anyways if you right click the file then Run as Administrator does it freeze?

(BTW-  It's been a while since I've used that memory tool but it has been more accurate than even factory/OE specifications.  I ended up purchasing whatever upgrades they give because they guarantee compatiblility.  What I mean is I've already forgotten it is a download, you are actually having trouble running the local program, meaning browser likely not the culprit, at least in my opinion).

If Run as Administrator fails I would try booting into Windows Safe Mode with Networking and try again.  (Does that even still exist?  I'm afraid I'm inadvertently revealing my age!)

Yeah even if i run as admin it still just loops.

I tried quite a few options rebooting into Troubleshooting:  Safe Mode (fails because it needs to contact Crucial), Safe Mode with Networking), Booting with Disable Early Protection.  I tried in shell then PowerShell (x86).

Can't get it to work on my Windows 10 64-bit (x86 I believe)...

Hmmm.  I got it to run on a Windows 11 MSI laptop, BUT it is not connected directly to an ASUS router.  I will move the ethernet connection to an ASUS router and try to run it again.

Well, I disconnected the ethernet cable from my switch and moved it to my ASUS GT-BE98 Pro.  I rebooted the laptop for good measure.  I ran the memory scanner again.  Same, it works.  Attaching an screenshot...

EDIT-  As full disclosure my BE98 Pro is set up as an Acess Point with AiMesh.  It has 5 nodes.  An AT&T BGW320-500 residential gateway is the primary router.  The other (Windows 10 desktop) is connected via 10 Gb Ethernet to a port on a GT-AXE16000 which is a node of the AiMesh...

Screenshot 2024-06-14 230451.png

 

Thanks I'll try safe mode tonight. 

Last night i even restored the router to all factory settings thinking that may be it.

 

I've tried both lan cable and wifi. Same results