cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Rapture GT-AX11000 Version 3.0.0.4.386.45934 (2021/11/10)

pureblade
Level 8
ASUS GT-AX11000 Firmware version 3.0.0.4.386.45934
1. Fixed Let's encrypt related bugs.
2. Fixed httpd vulnerability
3. Fixed stack overflow vulnerability
4. Fixed DoS vulnerability
5. Fixed Post-Auth Command Injection vulnerability. Special thanks to @d0gkiller87.

Please unzip the firmware file first then check the MD5 code.
MD5: be5a3e97a3cf2eebab6e1f8787663e2c


https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AX11000/FW_GT_AX11000_300438645934.zip
226 Views
6 REPLIES 6

ahfoo
Level 13
pureblade wrote:
ASUS GT-AX11000 Firmware version 3.0.0.4.386.45934
1. Fixed Let's encrypt related bugs.
2. Fixed httpd vulnerability
3. Fixed stack overflow vulnerability
4. Fixed DoS vulnerability
5. Fixed Post-Auth Command Injection vulnerability. Special thanks to @d0gkiller87.

Please unzip the firmware file first then check the MD5 code.
MD5: be5a3e97a3cf2eebab6e1f8787663e2c


https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AX11000/FW_GT_AX11000_300438645934.zip


Thanks dude.

Indigian
Level 10
pureblade wrote:
ASUS GT-AX11000 Firmware version 3.0.0.4.386.45934
1. Fixed Let's encrypt related bugs.
2. Fixed httpd vulnerability
3. Fixed stack overflow vulnerability
4. Fixed DoS vulnerability
5. Fixed Post-Auth Command Injection vulnerability. Special thanks to @d0gkiller87.

Please unzip the firmware file first then check the MD5 code.
MD5: be5a3e97a3cf2eebab6e1f8787663e2c


https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AX11000/FW_GT_AX11000_300438645934.zip


Nope
Still crashes LAN&WAN within hrs of flashing.
Feedback sent.

Back to beta 9.0.0.4_386_45652,doesn't crash at all for me.

This update still makes all my tp-link HS200 and HS220 switches losing connetion each minute.

Back to 3.0.0.4_386_44266 and everything is fine.

Here is an example of what I'm seeing:
Nov 28 12:38:55 wlceventd: wlceventd_proc_event(508): eth6: Disassoc 3C:CF:12:19:26:04, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Nov 28 12:38:55 wlceventd: wlceventd_proc_event(508): eth6: Disassoc 3C:CF:12:19:26:04, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Nov 28 12:38:55 wlceventd: wlceventd_proc_event(508): eth6: Disassoc 5A:71:BF:F4:23:A0, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Nov 28 12:38:55 wlceventd: wlceventd_proc_event(508): eth6: Disassoc 5A:71:BF:F4:23:A0, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8), rssi:0
Nov 28 12:39:17 wlceventd: wlceventd_proc_event(527): eth6: Auth 3C:CF:12:19:26:04, status: Successful (0), rssi:0
Nov 28 12:39:17 wlceventd: wlceventd_proc_event(556): eth6: Assoc 3C:CF:12:19:26:04, status: Successful (0), rssi:-61
Nov 28 12:39:17 wlceventd: wlceventd_proc_event(527): eth6: Auth 5A:71:BF:F4:23:A0, status: Successful (0), rssi:0
Nov 28 12:39:17 wlceventd: wlceventd_proc_event(556): eth6: Assoc 5A:71:BF:F4:23:A0, status: Successful (0), rssi:-56

Indigian wrote:
Nope
Still crashes LAN&WAN within hrs of flashing.
Feedback sent.

Back to beta 9.0.0.4_386_45652,doesn't crash at all for me.


Do you have a link to that firmware? I have my WAN connection that constantly get randomly disconnected. Would be happy with any firmware that prevents that.

We have been talking in this thread too: https://rog.asus.com/forum/showthread.php?126370-GT-AX11000-Dropping-WAN-Connection

crystalpup wrote:
Do you have a link to that firmware? I have my WAN connection that constantly get randomly disconnected. Would be happy with any firmware that prevents that.

We have been talking in this thread too: https://rog.asus.com/forum/showthread.php?126370-GT-AX11000-Dropping-WAN-Connection


You can download from here;

https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AX11000/FW_GT_AX11000_300438644266.zip

TSportM
Level 11
just to let no like on smallnetbuilder topic this firmware is bugged,

for example malwarebtyes conections to there server is not working and random disconects to other servers is normal on this firmware,

solution reverting back to previous fixes, this is not related with ports or firewall configuration or any other configurarion, maybe the security fixes that asus shows in the log could be blocking that.



3.0.0.4.386_45898 seems preety stable, as for the indication for disconects dont have any on both firmwares

cheers
Rig1 - 14900K - P115 - E88- Pcore 5.9/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D