cancel
Showing results for 
Search instead for 
Did you mean: 

ROG Rapture GT-AC5300 - Firmware 3.0.0.4.384.45149 [report if any issues]

stewart_1
Level 8
New firmware (3.0.0.4.384.45149) just got released for the ROG Rapture GT-AC5300.

https://dlcdnets.asus.com/pub/ASUS/wireless/GT-AC5300/FW_GT_AC5300_300438445149.zip?_ga=2.30212539.5...

Please share your findings here in this thread. Thanks people!

Release notes:

ASUS GT-AC5300 Firmware version 3.0.0.4.384.45149
AiMesh
- Improved AiMesh dedicated backhaul mechanism for tri-band to tri-band AiMesh modes.
- Lyra, Lyra Mini, and Lyra Trio can be added as AiMesh node into GT-AC5300 network.
Please refer to https://www.asus.com/support/FAQ/1038071 for more detail.

Security
- Fixed CVE-2018-14710, CVE-2018-14711, CVE-2018-14712, CVE-2018-14713, CVE-2018-14714. Thanks for Rick Ramgattie's contribution.
- Fixed AiCloud/ Samba account vulnerability. Thanks for Matthew Cundari's contribution.
- Fixed DoS vulnerability. Thanks for Ruikai Liu's contribution.
- Fixed CVE-2018-17020, CVE-2018-17021, CVE-2018-17022.
- Fixed stored XSS vulnerability. Thanks for Duda Przemyslaw's contribution.
- Updated OpenSSL library.

New Alexa skill and IFTTT actions
- Add Alexa skill “ ask ASUS ROUTER to report security status”
- Add Alexa skill “ ask ASUS ROUTER how many devices are online”
- Add IFTTT actions : Wake on LAN
- Add IFTTT actions : check new firmware available and upgrade
[Note] You have to upgrade the firmware version up to 3.0.0.4.384_45149 if you want to use these new Alexa skills and IFTTT actions.

Bug fixes and improvement
- Improved wireless stability.
- Modified “Dual Wan” user interface.
- Modified “Port Forwarding” user interface.
- Modified “Restore” user interface.
- Fixed “VPN Fusion” bugs.
- Fixed GUI bugs on user feedback page.
- Fixed “Adaptive QoS” bugs.
107,708 Views
209 REPLIES 209

carwash wrote:
Anyone tried new Firmware 3.0.0.4.384_70116 ??

*


Where you found this? I dont see anywhere 3.0.0.4.384_70116 for GT-AC5300

MISIKEX
Level 7
Ok. I found, and i tested. ASUS pulled the update for no reason. maybe they found a critical bug...

I using now. UI looks different, a bit faster load.

MISIKEX wrote:
Ok. I found, and i tested. ASUS pulled the update for no reason. maybe they found a critical bug...

I using now. UI looks different, a bit faster load.


Thanks, *will try later this week

regards *

Hi guys.

I've been experiencing random reboots every since I purchased this router.
I can tell it reboots because all my devices disconnect (wireless and wired) for 2 minutes, half the leds on my router turn off, then after two minutes, turn back on and everything connects back.

I know that the router rebooted when I'm not even using it by taking a look at the log files. The time stamp shows the correct date until the reboot happens, it then reverts back to May 5th for a few minutes, then once the router is finished rebooting once it syncs with a NTP server the date/time gets corrected.

I installed the new version of the firmware 3.0.0.4.384_70116 which installed smoothly on my GT-AC5300, but unfortunately the random reboots are still occuring.
I would like to also point out that my AIMesh nodes (1 RT-AC68U and 1 RT-AC1750_B1) I tried to push the new firmware to would not install it, so I'm only running it on the GT-AC5300.

I like the new look of the EWS (embedded web server) and I find it's interface more responsive, but that doesn't do me much good if the router still reboots often.

My router is still under warranty since I purchased it less than a year ago, so I think I might RMA it and ask them to send me a RT-AX88U. I'll pay the difference if that's what it takes. I've learned my lesson not to purchase an Asus router that Merlin doesn't support with his 3rd party firmware.

If they refuse to work something out with me, I'll buy a different brand. I've heard good things about Synology's routers. Maybe I'll revert back to my using my trusty RT-AC68U as my main router until Synology releases a WIFI6 AX model.

micax
Level 7
guys any way to fix auto-generating broken openvpn configs? "No closing quotation": *.ovpn etc?
or is there is any solution/workaround

Sprayingmango
Level 10
Since updating my AC5300 to the latest .81099 firmware, it has broken something with Ai Mesh. I use an AX11000 as my primary and the AC5300 as Ai Mesh and it will not allow internet access for anything connected via the Ai Mesh router. This did not happen before the .81099 update. I've tried rebooting both routers many times and nothing seems to fix it. Very frustrating.

staticrp
Level 8
forum die? I can't create a theme!

staticrp
Level 8
sdfsfdsfsf

Good news!!! I can turn off WIFI Backhaul with the new firmware version #3.0.0.4.386_41793. Finally, Asus added this new feature. Great job Asus.

For the last couple of weeks, we have had some annoying random reboots, sometimes several times a day.
Has anyone found a fix for this??
Firmware is updated, at the router is only a few months old, got the old one (same model) replaced due to another issue.