cancel
Showing results for 
Search instead for 
Did you mean: 

ROG GT6 daily freeze, daily problems

k1llerpl
Level 8

Purchased brand new GT6 duo pack, but having daily problem with it. On some point it freezes, led on main station shows white, red on the other node. There is no internet and LAN and it is impossible to join WIFI - says wrong password. Because of that I am unable to login to admin or check anything - only thing which fixes it is reboot of the main station - which I need to do daily. Anyone else having issue?

In the log I noticed that when it happens - log entries change to 5th May and there is some weird stuff there 

May  5 06:05:09 kernel: klogd started: BusyBox v1.24.1 (2023-04-22 04:16:47 CST)
May  5 06:05:09 kernel: Linux version 4.19.183 (gitserv_asus@bpza001bud) (gcc version 9.2.0 (Buildroot 2019.11.1)) #1 SMP PREEMPT Sat Apr 22 04:18:48 CST 2023
May  5 06:05:09 kernel: random: get_random_bytes called from start_kernel+0x9c/0x490 with crng_init=0
May  5 06:05:09 kernel: Kernel command line: coherent_pool=2M cpuidle_sysfs_switch console=ttyAMA0,115200 earlycon rootwait pci=pcie_bus_safe mtdparts=brcmnand.0:2097152(loader),264241152@2097152(image),524288@266338304(crashlog) root=/dev/ubiblock0_4 ubi.mtd=image ubi.block=0,4 rootfstype=squashfs cma=0M mtusize=1500
May  5 06:05:09 kernel: Virtual kernel memory layout:
May  5 06:05:09 kernel:     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
May  5 06:05:09 kernel:     fixmap  : 0xffc00000 - 0xfff00000   (3072 kB)
May  5 06:05:09 kernel:     vmalloc : 0xd0800000 - 0xff800000   ( 752 MB)
May  5 06:05:09 kernel:     lowmem  : 0xb0000000 - 0xd0000000   ( 512 MB)
May  5 06:05:09 kernel:     pkmap   : 0xafe00000 - 0xb0000000   (   2 MB)
May  5 06:05:09 kernel:     modules : 0xaf000000 - 0xafe00000   (  14 MB)
May  5 06:05:09 kernel:       .text : 0x(ptrval) - 0x(ptrval)   (7136 kB)
May  5 06:05:09 kernel:       .init : 0x(ptrval) - 0x(ptrval)   (1024 kB)
May  5 06:05:09 kernel:       .data : 0x(ptrval) - 0x(ptrval)   ( 221 kB)
May  5 06:05:09 kernel:        .bss : 0x(ptrval) - 0x(ptrval)   ( 303 kB)
May  5 06:05:09 kernel: CCI hardware cache coherency enabled
May  5 06:05:09 kernel: mtusize 1500
May  5 06:05:09 kernel: bootloader version  U-Boot 2019.07 (Apr 22 2023 - 06:16:09 +0800), Build: 5.04L.0
May  5 06:05:09 kernel: inMemNvramData.szBoardId GT10
May  5 06:05:09 kernel: size of sk_buff 368
May  5 06:05:09 kernel: offset of cb in sk_buff 256
May  5 06:05:09 kernel: PMC driver initcall
May  5 06:05:09 kernel: PMC driver scanning DT
May  5 06:05:09 kernel: pmc match PMC brcm,bca-pmc-lite
May  5 06:05:09 kernel:      Remapping PMC IO memories...
May  5 06:05:09 kernel:              phys              virt          size
May  5 06:05:09 kernel:      0x00000000ffb20060 0x00000000d1889060 0x000001e0
May  5 06:05:09 kernel: pmc_init:PMC using PMB_DIRECT mode
May  5 06:05:09 kernel: Powering on XRDP core...
May  5 06:05:09 kernel: Toggle reset of XRDP core...
May  5 06:05:09 kernel: map_hw_timer_interrupt,162: interrupt_id 80
May  5 06:05:09 kernel: map_hw_timer_interrupt,162: interrupt_id 81
May  5 06:05:09 kernel: map_hw_timer_interrupt,162: interrupt_id 82
May  5 06:05:09 kernel: map_hw_timer_interrupt,162: interrupt_id 83
May  5 06:05:09 kernel: Broadcom GBPM v0.1 initialized
May  5 06:05:09 kernel: Broadcom IQoS v1.0 initialized
May  5 06:05:09 kernel: Broadcom Logger v0.1
765 Views
1 ACCEPTED SOLUTION

Accepted Solutions

I am sending those units back - nothing works and ASUS support is terrible - you wait like 3 days for the response which says to do factory reset. This is bad for such as expensive piece of hardware. Probably will never buy ASUS again

View solution in original post

19 REPLIES 19

jzchen
Level 14

I know it’s brand new but sometimes they don’t come with the most current firmware.  Are they both on 3.0.0.4.388.23145? 

Yes both running latest

Saltgrass
Level 13

Do you currently have these units setup where you know they can communicate with each other?  Have you gotten the primary unit to work by itself?

I assume the mesh unit is not set up correctly, if it has a red light?  Are you trying to use a wired backhaul or one of the Wi-Fi radios?

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Nodes are setup via ETH backhaul, and when there is no problem with main node freeze satelite node is showing white and works. When problem happens satelite shows red

jzchen
Level 14

The log shows a sign of a hard reset, not a typical restart/reboot.  When booting for the first time from a hard reset the date changes to “May 5” until it can sync with a time server.  Are you hard resetting it vs rebooting/restarting?

Ok so this is me doing hard reset as nothing else works

I don't know about the firmware on your systems, but this is how mine looks with an AXE11000.  If you could check that and the management section on that same page, maybe it would help.

routerImage.jpg

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Yes mine looks same - it is connected and healthy

I’m beginning to wonder if one happens to be defective.  Would it be easy enough for you to try to swap router and node to see if things improve?