cancel
Showing results for 
Search instead for 
Did you mean: 

ROG GT-AX6000 constant issues with on newest BIOS

Angrybeaver84
Level 7

I don't even know where to begin, so prepare for the journey.

This all started when I wanted to test out the guest captivate portal that came on the new bios. Doing so it just never worked... the captive portal just wouldn't load no matter what was done. I then went to disable the captive portal and this is where things went bad... it would show off, but wasn't... the ssid was still being broadcast. No amount of restarts or checking in the web GUI would change this... it would show off, but actually still be on. 

I also noticed that all my port forwards stopped working and any change I now would make would not take effect. I ended up having to do a full factory reset of the device. This did solve the issue, but I am not again having issues. Anytime I make a change on the device, it just doesn't seem to stick and/or work. It also breaks all port forwarding and closes the ports. I have tried reinstalling the BIOS/Firmware to see if it was a bad install, but so far no luck.

The only way I can recover from these occurrences is to perform a factory reset. I have checked logs and nothing is standing out as to why this keeps happening.

I am now wondering if something is actually wrong with my device, but at this point I am not sure. Looking to see if anyone else has ran into this issue.

104 Views
0 REPLIES 0