cancel
Showing results for 
Search instead for 
Did you mean: 

Rog gt ax110000

Seoulpanda94
Level 7

Hello guys trying to set up this router as an access point to my current fios router. Tried it as a standalone and the connections were too inconsistent so going to trouble shoot and try it as an access point instead, but cannot seem to find where to even begin lol

252 Views
9 REPLIES 9

jzchen
Level 15

Once you log into the Web GUI (ASUSwrt) under Advanced Settings -> Administration -> Operation Mode (the default tab) it should allow you to change to Access Point mode (the second option from the top).

In the ASUS Router App lower right corner -> Settings -> System Settings -> Operation Mode (2nd option from the top)  -> Router Mode -> APPLY

So I changed it to access point mode but cannot make it connect to my existing network 

Hmm.  How do you have it connected/setup?

If it's not working it is probably not being assigned a local IP address...

IsomGulgowski
Level 7

I also want to know that.

And I also want to read reviews for this https://academized.com/thesis-proposal site. Because over there I found essay writers but before hiring them I want to read reviews so that I can trust them. Can anyone help me? It is my humble request to all.

So I tried access point and now switched it to repeater mode but the password keeps giving me issues even though it's the same as my FiOS network.... It keeps saying security key incorrect 

The AX11000 is likely better than the FIOS router, and you should connect it directly to the ONT and use it in router mode:

https://community.verizon.com/t5/Knowledge-Hub-Popular-Articles/Using-your-own-router-with-Verizon-F...

I have tried that and while my range was better the streaming was very badly lagging and buffering. Now that I'm back to FiOS only with modem it's more consistent and no more buffering but my basement speeds are slower and less range by far....

Instructions for Access Point mode:

https://www.asus.com/us/support/faq/1015009/

I would not resort to repeater mode if at all possible.