Showing results for 
Search instead for 
Did you mean: 

rapture gt-ax11000 port speed capped at 100mbps

Level 7

hi i have had the gt-ax11000  for about 8 months now and i have had many problems but i am not sure if it is the router it self or i have set something up wrong or one of my devices is causing the problems.

so my set up is modem : draytek vigor130 which has the most up to date firmware on it then it goes to the gt-ax11000 router.

the wifi is turned off so goes without saying all my devices are connected via ethernet cables.

devices i have connected are:

samsung qe55 which i brought brand new about 6 months ago.

my playstation 5 which was brought brand new about 8 months ago

acer aspire 3 laptop and around 6 to 8 months old.

all brand new cat 6 or higher cables.

for the first couple of months everything was fine perfect game play why i played fifa, tv was amazing the internet was so fast and smooth.

about maybe 2 or 3 months after setting everything up i was mid way though a online fifa match and i got kicked out of the day and sent back to the main fifa home page,i understand fifa's servers are rubbish and this happens time to time but the weird thing was that this time it would not let me log back into fifa, if i remember correctly it said i couldn't connect to the server please check my internet connection and try again, i looked at the router all the lights was still on so the internet was still on, so i opened the speedtest that is in the PlayStation 5 and ran a speedtest , i am sure that it said successful to the obtain ip address and internet connection but then said failed to the playstation network sign-in and when it got to the nat type (which is always nat2) it said failed or unavailable and then the download speed was around 70mbps and the upload said less then 5mbps. this has never happened to me and i have had playstations for well over 10 years. 

my normal speed is around 70mbps down and 20mbps up.

the only way i could get my playstation 5 to let me sign back into fifa was to turn my router and playstation 5 off and unplug them and plug them back in and turn back on, it let me sign back into fifa as normal and i ran another speed test and everything was back to normal besides the upload speed, it has never been over 8mbps ever since that incident , but if i run a speedtest on my tv,laptop or the built in speedtest on the router they all show the normal around 70 mbps down and 20mbps up.

so i was looking though the router settings to see if i could see if anything had changed or was out of place but i couldn't see anything, then under the network map/ system status under the ethernet part one of the ports is showing yellow which means notice,the port in question is for my tv, i clicked on the i and it says " the connection speed on these port(s) can be improved.please refer to the foloowing results/tips to troubleshoot. lan 3,   things to check: 1.replace your ethernet cable with cat5e or newer. 2. a loose connection on a network cable or cable with moisture damage may hold back your internet speed. 3. an obsolete modem may throttle your internet speed down.4. an older device may slow down your connection speed. 5. double check your internet service plan with the isp.  i have used a cable that is plugged into a different port that shows no problems  and the problem stayed, i plugged the tv's ethernet cable into a different port but the problem follows it. i have checked my tv and everything seems to be up to date, no updates out standing and today i noticed when i put my cursor over the picture of the port on the system status in the router management it shows you what speed is coming though the port, the ports that have devices connected to them all show 1 gbps but the port that has my tv plugged into it shows 100mbps i don't know if this problem started the same time as the problem with the playstation all i know is these problems was not there when i set up the router and though the first couple of months.  does anyone have any ideas why the router is only giving 100mbps to to the port that my tv is plugged into (like i said i have used a cable that is plugged into a different port that shows no problems and also tried plugging the tv's ethernet cable into every port on the router and the problem just follows it) i can't see anywhere on the router management where you can change port speeds but like i said it's not one port it that has the problem, the problem is on the port that has my tv plugged into it. 

i have done a full factory reset on my tv and my router but the problem has stayed, i have also done a factory reset on my playstation but the upload speed still won't go over 8mbps even though it was the normal 20mbps before the incident i mentioned earlier. 

when i play fifa now i unplug all other devices from my router besides the playstation 5 and fifa is laggy as hell now and when i am watching stuff via my tv again i unplug all my other devices from the router so the tv is the only device plugged into the route and apps like now tv, disney plus,bt sport and twitch have started to go blurry and even freeze, i have opened the routers traffic analzer and the bandwidth monitor to see if anything is hogging my internet but it looks fine to me.

i am confused now and not sure what the problem is, i would be really shocked if my playstation 5,tv and my router all developed a problem all at the same time, i am the only person using the internet.

i have spoken to asus and they just asked me to do the feedback thing via the router which i believe sends them my routers log for a set length of time but from the first time i contacted them i had to chase them all the time, they would say we will email you on "set day" and 3 or 4 days after set day still not heard from them this happened every time and after a couple of weeks all they said was send it back they didn't help me at all, they didn't say that the router had a problem they just said send it back but i brought via curry's and when i spoke to them and told them what asus said to me, curry's said ok what would you like to do have your money back or exchange it, i said i would like an exchange they said ok we will collect your router a day or two after the call and i said will the new router be with the person that is collecting my router, they said no we need to collect yours and then run some checks on it which will take up to 14 days then we will send a new one out, i was like your joking right, i have spent money on a device from you that the manufacturer has told me to return and your going to keep it for 14 and leave me with no internet and no device to show for my money, i spoke to they supervisor and it was still the same 14 days story which is a joke.  

this is my first time putting a subject on here so sorry if i have done anything wrong or not giving the right info but if someone needs more info to help me please just ask and any advice would be appreciated 


Level 13

Regarding the Draytek Vigor130 did problems happen after updating the firmware?  On their website there are 11 different firmwares to choose from!  Maybe you installed the wrong one?

Regarding the TV are you confident it has a 1 Gig Ethernet port?  Maybe provide the TV brand and model so we can verify the specs.

Did you contact the Internet Service Provider maybe they have experienced this with other customers?

Level 7

hi i did write out my reply but for some reason it hasn't been added, so i will try again and hopefully this will work, 

so yes the draytek does has the right firmware, when i first set anything up i used the wrong one and then installed the right one.

tv is a samusng s95b

because i was only googling things about the router and router port giving out 100mbps for my tv, i didn't do any searches for the tv, since reading your reply i checked about the tv and yes it only has a 100mbps port so that is one problem sorted out thank you for your help with that, but there is still a issue somewhere as this morning i only had my tv connected to the router via ethernet, wifi is turned off on the router, i watched 1 program on the iplayer all fine then i closed the iplayer and opened bt sport app on my tv and started to watch a 3 hour program that was on yesterday, i was fast forwarding though the boring bits though, around the 1 hour 25 minute mark the screen froze for 5 to 10 seconds then my tv turned it self off and came back on by it self around 5 to 10 seconds later and i was in the bt sport home page, i checked the routers log, sorry for how poor this log is going to look as for some reason the system log on the ax11000 onlu goes back 2 hours, so this is from me downloading it to notepad , my tv froze at about 10.52 am today, 

Aug 1 10:54:22 kernel: eth1 (Ext switch port: 0) (Logical Port: 






 Link UP at 1000 mbps full duplex

Aug 1 10:55:15 miniupnpd[1531]: upnp_event_process_notify: connect(***.***.**.***:2869): Connection timed out
Aug 1 10:55:15 miniupnpd[1531]: upnp_event_process_notify: connect(***.***.**.***:2869): Connection timed out
Aug 1 10:55:15 miniupnpd[1531]: upnpevents_processfds: 0x6a65c8, remove subscriber uuid:3ddcd1d3-2380-45f5-b069-50ebf673916f after an ERROR cb: ***.***.**.***:2869/upnp/eventing/zshsotdete

hopefully this will be added this time, my replies seem to keep being taken down 

Glad we got the Ethernet port sorted.  May try a USB to Ethernet adapter from TV USB port connecting to router LAN port.  (I wonder if this would work USB 2.0 has 480 Mbps throughput).

Do you have anything connected to the router USB port, where UPNP is a setting?


no nothing is connected via usb at all and the weird thing is the ip address that i starred out was my laptops ip address and my laptop was turned off and disconnected from the router,