cancel
Showing results for 
Search instead for 
Did you mean: 

Ram usage GT-AC5300

Sauger
Level 7
Anyone else notice their ram usage at 98 to 100 percent all the time? My cpu usage runs around 2 to 20 percent. Firmware is the latest Version 3.0.0.4.382.15984. Just wondering if this is normal or something else. Everything else runs great.
1,695 Views
12 REPLIES 12

DirtTrash78
Level 7
I have been observing my ram all day with and without gaming/streaming, and I haven't noticed it go above 50% RAM usage. I am currently on firmware 3.0.0.4.382_15984-gf481f58 installed today.
Stay Low Move Fast Kill First Die Last...OOORAH!!!

stefan063
Level 8
Sauger wrote:
Anyone else notice their ram usage at 98 to 100 percent all the time? My cpu usage runs around 2 to 20 percent. Firmware is the latest Version 3.0.0.4.382.15984. Just wondering if this is normal or something else. Everything else runs great.


Yeap... Same issues here. With HDD attached memory usage is 99% all the time. Without HDD around 50-60%. Firmware issue

stefan063 wrote:
Yeap... Same issues here. With HDD attached memory usage is 99% all the time. Without HDD around 50-60%. Firmware issue


Yeah. Disconnected my usb hhd and ram went down to 43% .

I am wondering is ASUS seeing this... SO many months passed with this problem. I have unplugged HDD because of this problem and I AM NOT USING it since the mem problem.

MasterC
Community Admin
Community Admin
The memory usage is normal. Whenever USB storage devices are connected, resources are reserved as part of the Linux kernel memory cache scheme. It is not an issue.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
The memory usage is normal. Whenever USB storage devices are connected, resources are reserved as part of the Linux kernel memory cache scheme. It is not an issue.


Hahahaha... 100% memory usage? Are serious or you are kidding with us? I had using Asus routers over 7-8 years... Had RT-AC5300 for 2 years. NO it is not normal for memory to get to 100%. On my RT-AC5300 memory never got to 100% like NEVER. Even with both USB used. On both 1TB WD. Memory usage on RT-AC5300 without HDD was around 25-30% with HDD depending how many devices are accessing HDD on router wen't to as high as 60-65%,never above that.

So you explanation is not applicable.

MasterC
Community Admin
Community Admin
The Rapture is using a newer kernel version than the previous routers. It should not be an issue and will not impact performance.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
The Rapture is using a newer kernel version than the previous routers. It should not be an issue and will not impact performance.


It is an issue. Since router is having problems with traffic when it is at 100%. You cannot say to me that it is normal. Since I have contacted ASUS Support and they told me that they are working on this issue. 699906999169992

Any updates? still within my 30 day return if this issue doesn't make any progress.