cancel
Showing results for 
Search instead for 
Did you mean: 

NTP sync fail

Pezhan
Level 7
Hi guys.

I have a little problem with AsusWRT at moment to want sync NTP on router.

The defaul hour is May 05, 2018, but i need update that. I try with differents NTP servers but no works.

Any one?
21,214 Views
16 REPLIES 16

Hi all,

I have the exact same.

First my internet is working fine, all devices are getting internet (wired, over wifi...)

This is really problematic because. There is no other way to set the router time and date. And everything related to time is not working anymore.

I have tried many servers like many people suggest on this thread without success. I also tried by configuring Network monitoring : DNS Query + Ping it doesn't help.

For instance, parental control is relying on time for the Schedule.

I asked for support and since my router is out of warranty my only option is the forum. Please help.

Symptoms are:

Network Map:
87574

NTP Config:
87577

System Time:
87575

General Log:
87576

nit wrote:
Hi all,

I have the exact same.

First my internet is working fine, all devices are getting internet (wired, over wifi...)

This is really problematic because. There is no other way to set the router time and date. And everything related to time is not working anymore.

I have tried many servers like many people suggest on this thread without success. I also tried by configuring Network monitoring : DNS Query + Ping it doesn't help.

For instance, parental control is relying on time for the Schedule.

I asked for support and since my router is out of warranty my only option is the forum. Please help.

Symptoms are:

Network Map:
87574

NTP Config:
87577

System Time:
87575

General Log:
87576


Good news, I downloaded and flashed my Asus router RT-AC3200 with Asuswrt-Merlin's firmware and NTP Sync fail issue is gone.
87584

Merlin System Time:
87585

However, I still have an issue with the Internet Status, it yet indicate disconnect.

The firmware upgrade took 3 min and the router was up and running without any problem, no need to reconfigure...

Thanks Merlin

Problem is now kind of solved

Noticed that I begun having signal 11 and signal 6 in the log... could this be hardware related in some way?
So I saved my config, replaced my main one with the second one (both RT-AC66U B1), reset and uploaded config to the main one

Worked!

Wait, what?

Started to investigate - the old main one was a bit older and not marked in the same way

Older:
Model: RT-AC66U B1
Wireless-AC1750 Dual Band Gigabit Router
On white label
HW Ver.: B1

Production year: 2016


Newer:
Model: RT-AC66U B1 (yes it says B1 here)
Wireless Dual Band Gigabit Router
On white label
HW Ver.: B2

Production year: 2019


So, they were not the same and it is likely that recent firmwares can not be used on the older model.

RedSector73 wrote:
Fix the DST settings. You have to have them right for it to work, and they look like default ones.


Nope, NTP is not updated. Still says "* Reminder: The system time has not been synchronized with an NTP server. FAQ"

FAQ talks about using ping or DNS lookup to verify connectivity

Network Map still says
"Internet status:
Disconnected"

I can't remember having this problem before updating to 3.0.0.4.385_20633

Operation_Nadet
Level 7
Hi, i had the same problem with my new GS AX5400 Router.

Solved my NTP issue with the folowing settings:
Timezone: Berlin GMT+1:00
DST START: 3 month 4th SU 2 hrs
DST ENDS: 10 month 5th SU 3 hrs

NTP- Server: ptbtime2.ptb.de

89522
But my Router still says:
89523
Mainboard:ASUS +6H
GPU: GTX 1080 Auros Gigabyte
CPU: R5 1600X stock
PSU: Be quiet straight power 10 500W
RAM: Trident Z DDR4 3600 @3,2 Ghz CL16

CaptainFunny
Level 7

This is an old post, but I came across this while researching the same problem I'm having with my ARCH-13. About two weeks ago my time stopped syncing and I just found out today. My first indication of a problem was when my router stopped rebooting nightly. I checked system logs and saw that it had been 11 days since a reboot, despite being set for nightly reboots. Turns out my time has not been syncing as indicated by the following error:

CaptainFunny_0-1701297246905.png

Furthermore I have tried some of the recommendations in this post to set to another NTP server, Reboot, etc. and I have not been able to find a solution. My devices also work fine, however my router reports a "Internet Disconnected" on the main status page. 

If anyone has found a solution after all this time, I'd appreciate a link or a tip. 

Thanks

 

jzchen
Level 15

You can try to set up a local Windows PC as an NTP server and try to sync using it:

https://learn.microsoft.com/en-us/answers/questions/364785/how-can-i-set-up-an-independent-local-ntp...