cancel
Showing results for 
Search instead for 
Did you mean: 

New GT-AX11000 help needed

noviceDave
Level 7
I Got this router about 3 weeks back and since setting it up I have noticed ongoing connection speed issues with both Streaming and Surfing as well as Dropping internet to both wifi and hard-wired connections - the devices appear to still be connected to the router

I am currently running Merlin 386.2 and I have a RT-68U As a mesh node running 9.0.0.1.386_41994.
I also have a Nord VPN client configured on the router as well.
Can anyone recommend any settings to set/check?
Happy to reply with more info... I just keep getting errors trying to post.
710 Views
20 REPLIES 20

Loaded Merlin FW.

Looking good so far however I'm only using mine in Wireless bridge mode. Found odd issue with it but this only seems to be while in bridge mode:
https://www.snbforums.com/threads/ui-logs-out-prematurely-if-ax-11000-disconnects-then-re-connects-t...

First time I've seen my AX hit 2400Mpbs. Now to test 4800Mpbs.

Hoping Merlins FW will be helpful for you router mode users.

Ok I turned off MIMO and Airtime Fairness.
One thing to keep in mind with Merlin is each of those is tied to the individual bands under the professional tab (under wifi).... Kinda nice in a way if a single band is acting up or you are segregating devices on your network based on the band... which I was kinda trying to do.

Ill see how this goes.

Merlin does take a little while to get used to I suppose but I'm used to it. Been using their FW for probably 4+ years and the interface hasnt really changed... just the incorporation of new features and settings.

noviceDave wrote:
Merlin does take a little while to get used to I suppose but I'm used to it. Been using their FW for probably 4+ years and the interface hasnt really changed... just the incorporation of new features and settings.


I'm sure I'll have some questions in regards to the Merlin GUI (where to find features / settings | what some features / settings do). Hopefully I don't bombard you with too many questions 😄

I'll help as best I can!
I like that many of the fields in Merlin have cover over descriptions so for a guy like me who dosn't know what a lot of these things do...

Is there a way to turn on like email notifications for post updates? I was hoping the notice board would tell me when this post has a new reply added but apparently it does not.

BTW still had lagging with MIMO, Airtime Fairness, QoS and the VPN off 😞
I just successfully got my smart devices to work with Smart Connect (maybe the trick was set them up before turning it on).
I guess I will see how the Smart Connect works.

Looked at my channels and apparently one of my neighbors jumped on my channel but there arent very good options when you live in a stupid apartment building 😞

noviceDave wrote:
Is there a way to turn on like email notifications for post updates? I was hoping the notice board would tell me when this post has a new reply added but apparently it does not.


Yes, there is. At the top of the page [just above the first post], you should see 'Thread Tools' in small print. If you click on that, you'll be able to "subscribe" to the thread and select what type of notification you want to receive.

Thanks

Forever I thought Merlin did not work with this router. It appears now it does. Does anyone have optimal settings for a newbie that has never used Merlin. I am tired of Asus's buggy firmware, but dont want to create more problems than I have already.

Where could I find a tutorial on how to properly setup Merlin for the GTAX11000?

I need to know also

noviceDave wrote:
I do have airtime fairness and MIMO both enabled... as well as explicit and universal beamforming.


Try disabling all three of these options too.