cancel
Showing results for 
Search instead for 
Did you mean: 

New Firmware ROG Rapture GT-AX11000

Razer68
Level 10
Has anyone received a new Firmware update! 3.0.0.4.384_7997-g9176478
Every gamer has suffered from small-screen videos
599 Views
21 REPLIES 21

chris_k
Level 8
I got it this morning. Any idea what it's for? It's still not posted on the Asus website. Also got a firmware update for the rt-ax88u.

chris k wrote:
I got it this morning. Any idea what it's for? It's still not posted on the Asus website. Also got a firmware update for the rt-ax88u.



No information about the software yet!! 
Every gamer has suffered from small-screen videos

Version 3.0.0.4.384.7997
2020/03/1975.48 MBytes
ASUS GT-AX11000 Firmware version 3.0.0.4.384.7997
- Fixed CVE-2019-15126 (Kr00k) vulnerability.
- Fixed OpenVPN connection and UI bugs

Thanks! For info
ahfoo 
Every gamer has suffered from small-screen videos

Just downloaded this version and manually applied it. Will see how this version does. :rolleyes:

New version again 3.0.0.4.384_8011_gf86f4e8 
Every gamer has suffered from small-screen videos

ronspitzer
Level 8
For me 8011 did NOT work any better than 7997. It ran for about 30 minutes and then stopped giving IP addresses to clients. Same issue as the last 2 versions. I reverted to 6436 and everything works good again.

Did you reset the router and setup from scratch after the update or just continue to use the router after the update?

ronspitzer wrote:
For me 8011 did NOT work any better than 7997. It ran for about 30 minutes and then stopped giving IP addresses to clients. Same issue as the last 2 versions. I reverted to 6436 and everything works good again.

e38BimmerFN wrote:
Did you reset the router and setup from scratch after the update or just continue to use the router after the update?



Hi, just updated mine too. so far nothing happen by looking at the system log, my mesh node RT-AC88U working fine too. WiFi connection so far with six device point to it no drop in connection. But I am not getting thing for granted. Need to observed for couple of day.

Yes, I performed a hard reset after flashing the firmware.