cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with my ROG GT AXE16000

Panda19451
Level 7

So I got a new modem Xb8-t from my internet provider and I decided I want to start the set up from scratch, so I turned off both of my routers, just fliped the on/off switch at the back of them( the main rog gt axe16000 set as a modem/router and my rt ax86u set as mesh router, connected via cat6a cable in there respecteble 2.5g wan ports) when I finished setting up the xb8-t, I turned the swich back too 'on' and then tried to set em up as if it was a new set up, but my rog gt axe1600 didn't want to cycle it just turned on and gots stuck on the main rog light, the ethernet light, 10g light and a really dim power light but that's it. IT never turned off.

So I tried:
-reseting it... didn't work.
-to power cycle...didn't work.
-to factory reset it( using wps to reset).... didn't work.

My issue is that I can't seem to find it in my network list, and I can't get in to the actual control panel of rog gt axe16000 to set it up as a network. I can't reset it and it seems I can't find a solution for it, so I was wondering if anyone got any idea what I should try next, or how to fix this issue. OR do I have to get a new router now( it's been only roughly a year though since i bought the router ) I appreciate the help.

Ps. I'm not sure what version the gt axe16000 is in, I could try and update it but I'm not sure on how to actually do that.

239 Views
7 REPLIES 7

jzchen
Level 15

ASUS routers include 2 year warranty as I know, so you can contact ASUS support as long as you purchased it new and (hopefully from an Authorized source).

If you connect a computer via Ethernet to a LAN port and open a web browser the IP should be 192.168.50.1 .

There is a recovery method which some have had luck saving their router from becoming a "brick":

Thank you everyone for your time to try to help a stranger out. I have tried pretty much everything that im comfortable in doing and Id like to think im pretty tech savvy but I do think I have exhausted all of my options. I believe the best course of action is too get a new router. I'm just lucky enough too still be under warranty, but I feel sorry for the people that stumble upon this issue because I believe the only way to fix this bug would require allot of your time or money or both.

 

 

"Litterly all I did was turn the router 'off' with the 'off swich' for 10 to 15 min to set my new gen  modem that my ISP provided, and when I turned it back 'on'  It just stoped working, didn't want to fully boot up. Even though it work flawlessly, as you would expect. Set up router once and forget about it as it sits colleting dust but does its thing,  whats even weirder that it hasn't even been a year yet.

jzchen
Level 15

 

There's a Rescue mode that you may try:

https://www.asus.com/us/support/faq/1000814/

Thank you for the suggestion, but sadly no luck.

Appreciate you taking your time.

Saltgrass
Level 13

Did you pull out the power cord?  All the lights should go out.  When it starts up again, is it connected to the modem or Mesh units?  Possibly, if it was able to boot just by itself, it might boot normally.

If you hold the router's reset button in until the power light starts to blink, then let it go, the router should reset to factory.  You could then plug your computers Ethernet cable into the router's normal WAN port, and you should be able to set it up from there.

Are you sure the XB8-t is a modem and not a Gateway?  The one I see does not have a -t, so maybe that is a modem.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

-yes, and they did. No, is not connected to anything just the power cord is plugged in. It turns 'on' but that's it, it doesn't go in to set up mode, it doesnt cycle through it just turns 'on'.

-none of the reset functions work,  norm reset (with the tiny button at the back), factory reset ( with the wps button) and even power cycle  doesn't work. The lights never turn off or start blinking, they just stay on. I tried that to but my pc doesnt even recognize the router, is like is not even plugged in. It never goes in to set up mode, or opens the  asus control panel. Same with the asus app (never sees it).

-yeah sorry it is a gateway but I just use it as a modem I don't use it as a modem /router. Xb8-t is the same as Xb8, idk why it has two names.

Panda19451
Level 7

Iv also tried: 

-using diffrent power bricks,

-updating it firmware/bios.

-use a different outlet.

-use asus restoration tool.

...keep in mind everything worked pretty much flawlessly with Xb7 for 6and a half months. Xb8 is pretty much same thing but with newer internals. So i don't think is the new modems fault.