Showing results for 
Search instead for 
Did you mean: 

Issue with VPN Fusion

Level 7

I seem to be having a lot of trouble with setting up VPN. The actual mechanics of it are quite simple. First, you need to add a VPN server to the server list, and then you need to add exceptions to make sure that traffic is router to those particular servers. However, there are two issues that I am facing:

1. You cannot get rid of a particular exception.
2. When using OpenVPN, the router forgets the the .ovpn file after it is deactivated. Therefore, in order to get that particular server working again, you need to re-upload any and all .ovpn files. This is a real problem.

Please help me resolve this issue.

Community Admin
Community Admin
To remove an exception:
1. Deactivate and click on Apply.

2. Delete exception.

3. Done.

Deactivate and Activate for appears to be okay here, can you take some screenshots to illustrate?

OpenVPN deactivated

OpenVPN reactivated

*** Screenshots for Connection Name in Exception List is not showing OpenVPN but both have been tested to work.
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I did get this to work, but on chrome. It turns out that there are fewer issues with the interface on chrome, than on FF (my default browser).

But anyways, I sent back the Rapture, and am now using a ROG RT-AC86U.

The problem I was facing with GT-AC5300 with VPN Fusion when enabling selective activation with VPN has been resolved when I uploaded the beta firmware
However the AIMESH option disappeared from the network map. Does this beta version 384_44603 not support AIMESH.
How do I restore AIMESH. Do i also update my second router RT-AC5300 to the same version of firmware

I resorted to the because the latest released version disconnects when selective exceptions are activated. This firmware version supports AIMESH but VPN Fusion opnly works if all devices default to VPN or direct internet with no exceptions.

Will Asus release the firmware officially with the AIMESH resolved.

Regardless of which VPN service you use the problems reported with VPN Fusion and AIMESH remains the same.
I have tried both ExpressVPn and NordVPN with no success with firmware 32799.

Last night i had tried the new beta firmware for ROG Rapture GT-AC5300
Download -->

And then, i tried VPN Fushion with OpenVPN by ExpressVPN works perfectly.
I set VPN on specific device vpn works, and the other device not connected vpn.

But the wireless on 2,4 GHz not stable, sometimes my smartphone disconnected.

Hopefully, ASUS Team launch new stable firmware soon.

That's all information that i can report here.


How did you become aware of the availability of beta firmware for ROG Rapture GT-AC5300
Is there a location where new beta firmware is posted.

Does ASUS have a process for notification of firmware releases.


Did you test AIMESH with the beta version

sabbose wrote:

Did you test AIMESH with the beta version

I'm not yet tested, because the GT-AC5300 router is enough covered wifi signal in my home. 🙂

Hi Wellyers

While you may not need more than router in your home setup I am curious to know if the AIMESH option is even available in the main dashboard or the adminstration screen from the GT-AC5300 router GUI.

The previous beta version did not have the option.