cancel
Showing results for 
Search instead for 
Did you mean: 

Is the BE98 Pro Firmware download site not available from the Web GUI?

Saltgrass
Level 13

The check for firmware updates seems to have been unsuccessful for several days now.  Anyone have any news as to what might be going on?

Saltgrass_0-1705334706065.png

Thanks for reading.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200
711 Views
11 REPLIES 11

jzchen
Level 14

My AiProtection is OFF.  It turns it off if you Dual WAN load balance.  It was able to reach the servers.  Two options to try:

Turn off AiProtection and try again, or reboot and try again.

(It happens to me quite often but I check daily or even multiple times a day)…

 

AiProtection is always off.

I have rebooted many times in the last several days.  It should just check and indicate no update available.  But, right now it isn't working the same way.  Whatever might be responsible should not be something on my system, since it has worked fairly recently, except for the last week or so.

I have not received any response from the logs I submitted, I wonder if it could be related to that?  There is not a normal Firmware update available, so right now, it makes no difference, unless there was a Beta version available.

Thanks for checking.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Interesting, that 2.xxx version and check button do not show on mine with AiProtection turned off.  It did the first time I turned on Dual WAN (load balance, it forces a turn off), but was buggy and I turned load balance off.  (It should not be there with AiProtection off).  I am on my way to Bakersfield but wanted to chime in just before I left or I would screen shot it.

It appears some kind of issue develops the longer it runs, then somehow stops being able to access the server is one of the possible problems.  (I did not suspect anything for a while during my 3 trips out of town because I thought it was me poking into ASUSwrt from the WAN side.  Everything appeared okay when I checked back at home)…

(I never heard back from my contact, except when I removed all work related content and wished him a happy new year)…

I just logged into the Web GUI and BIOS update checker contacted servers.  See attached, kept date/time stamp in lower right.  Also note Signature line is completely absent, (AiProtection OFF).

At one point QoS was turned on, I forget which router now, without me knowing.  I just happened to open the QoS setting page to discover it.  Maybe that's what happened to yours, as it looks like it's on.  🤔

EDIT-  It would be good if I remembered to actually attach the screenshot!  It's been a long day...

Servers Online!Servers Online!

 

jzchen
Level 14

AiProtection Signature 2.386 made available this morning.  I still believe yours has been turned on, possibly inadvertently.  I have not had any issues with checking for updates since it forced AiProtection off due to dual WAN load balancing.  (I check for updates on the AXE11000 servicing Frontier fiber at the other house remotely)...

I may be seeing one too many 5 GHz frequencies being used.  I believe there should only be 2 based on 5 GHz-1 and 5 GHz-2.  Since the WiFi analyzer is on an Android phone I don't use to access this site I'm going to have to figure out how to attach a screenshot of my concern....

The signature version updated normally.  The firmware version will still not even get to the server.  I am wondering if ASUS has it locked down due to feedback report given.  Still no new firmware or Beta version available on the ASUS site.

Last night, I started having streaming problems for my video.  I switched back to the 2.5 GE WAN and it appeared to improve.  I also had to reset my MESH nodes.  

The log keeps referring to an NTP problem where it can't sync when using the 10 GE WAN port.

I wonder why yours looks a little different than mine.

Saltgrass_0-1706023901315.png

 

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

I just tried using the Rescue Mode.  I am not sure it worked correctly, but all settings were where I had them before.

The power light never started blinking slowly, as some sites suggest.  Still will not look for firmware updates.  I also notice I do not have access to the links, in the WEB GUI, for firmware updates.  All of my links give me an option of going to the US websites, which are not functional.  Why would I be getting links to another country?

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

The Signature version line does not show if AiProtection is turned off, at least for me.  Under General -> AiProtection I took a screenshot of it off.  Please verify it is off as shown.

AiProtection_OFF.jpg

 I use AiProtection all the time except when it forced itself off as I mentioned due to dual WAN load balancing.  (It is ON at the other house and that is how I found the update, interestingly earlier than your auto update setting updating it automatically.)  I actually used it so long that I forgot it could be turned off, and is actually off by default.

Sometimes an update/version would appear to cause trouble of the WebGUI failing to connect to the update server.  I never reported it here because the ASUS router app (iOS and Android) which I also use have a check success rate I would say in excess of 99%.  If it says failed to reach servers on the WebGUI, I just go and check on the app and it almost never fails, except at times when I checked while away (from LAN) ...

You probably have AiProtection turned ON, without knowing, unless there is some serious bug with yours, and it is OFF yet showing the Signature version line.  I am surprised you were successful with Firmware Recovery.  I have read quite a few complaints on here and Zentalk where they failed to get it to work.  (If you verify that AiProtection is actually OFF AND Signature line still shows, maybe your unit needs to be repaired or replaced).

Quite a few of the links on the Firmware update page also do not work for me.  I'm afraid they did not correctly input those.  I do hope a future BIOS update release will correct them, hopefully released sooner than later.

Gonna post a screenshot of current uptime.  Dual WAN running both 10 GbE and 2.5 GbE WAN ports simultaneously.  You should not be getting NTP error, that has to do with the clock sync (per my Google search).  Or more specifically if an NTP error exists on the 10 GbE port, then it should also exist on the 2.5 GbE port.  Since it doesn't seem to have that error on mine, maybe a call to ASUS support is in order for you (I'm afraid).

BE98_Pro_Uptime_9days_DualWAN.jpg

 

I haven't gone over your post yet but I realized one of my Mesh units was two updates behind.  So, I used the WEB GUI and did the factory reset while deleting all data.

I used the 2.5 GE WAN port so as to make sure no corruption was being introduced.  

I am now again able to check for updates for the firmware. Yea!

As to your post, I looked at that again and scanned it where it showed two problems, the UPnP and Port Forwarding were enabled so I disabled both.

Thanks for your help.

Saltgrass_0-1706096529336.png

 

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200