Showing results for 
Search instead for 
Did you mean: 

Interesting issue, need help please?

Level 7

I have an interesting issue, which I want to see anyone has any idea how to find out where the problem is please?

I purchased GT-AC5300 recently. Since this router is much bigger than Netgear R8000 router I had. So, I needed to put into a different place than when I was using Netgear R8000 in the basement. That seems to make the wireless connection on the second floor not as good as before. I happen to have RT-AC68U from before. So, I hook it up as the AI Mesh node and put it in the first floor. I also run a network cable from GT-AC5300 to RT-AC68U.

With this setup, I noticed a few of my devices sometime have this issue. It just lost the internet. It happened to Android tablet and iPad so far. When I checked, the wifi strength is still good, just couldn't connected to internet. I needed to turn off wifi on the device and turn it back on. And the internet is back. I tried to look at the log, couldn't found anything that point me there was a problem. I didn't noticed anything had turned on/off during that time that may caused the interference (although I just lost the internet connection). And at that time, other devices are still connecting to internet without any issues. Android is connecting through 2.4Ghz and iPad is connecting to 5.2. And at the time issue occurred, I was watching show either from internet or from local NAS. While I am typing this, the issue occurred just now.

*Any idea of how I can find out what was the caused of this issue?

Thank you in advance.**

Level 8
Since its wired in, try putting the RT-AC68U in AP mode instead

Community Admin
Community Admin
Can you check if you have the latest firmware on all routers?
(Downloads available at the bottom of the page)
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Level 7
I recall reading somewhere in the forums about an issue with regular client drops for the 2G wireless connection mine used to do this all the time regardless of signal strength, from memory the fix was unticking a checkbox setting within the 2G options, maybe to do with the frequencies? Sorry I can’t be more help but it sounds like it would be worth you searching out this thread as a possible soloution. Just looked in my settings 2g is set to 20hz bandwidth only not 20/40hz, I think this might have been the fix?

Set 2.4 to N under wireless mode and also set to 40mhz. Also try enabling bluetooth coexistence on 2.4 under professional settings. For the 5ghz band, I would set wireless mode to N/AC Mixed set to 80mhz also pick a channel. Do you have Smart Connect enabled?

Thank you all. I think it is more stable now.

In case you have a similar issue, this is what I did. I am not sure if one or all of them is needed.

- Set the Control Channel to a value for all 3 bands, not using Auto.
- Set the bluetooth coexistence on.
- I set to 20 MHz for Channel bandwidth, tried 40 MHz but looks like it stopped some of the my devices from connecting.
- I noticed the router is a bit warm, so I put a fan on it to cool it down.

Hope this will help someone.