cancel
Showing results for 
Search instead for 
Did you mean: 

GX11000 & Arlo Cameras

si_1911
Level 7

Hi everyone, I have been using the GX11000 with my Arlo Base Station and Cameras with no issues for the past six months.

How it works is the base station is plugged into port 1 of the modem. And this base station acts as the hub for all the cameras.

Recently, just before any firmware update, the base station could not connect to the router at all. Station is working, just that there is no internet connection through the router.

I have tested with new cables and also updated firmware and it is still not working. A quick chat with Arlo technical suggested that the issues could be that Ports 80 and 443 are closed on the router. I have tried to set up port forwarding and this is still not working.

Would like to seek advice from the experts here or from others who have solved similar issues. Thank You so much.

177 Views
3 REPLIES 3

shanejoyce
Level 7

Verify that you're not using any network-level security features that might be blocking the Arlo Base Station from connecting. Temporarily disable any such features and see if the connection is restored.

Have removed security features including AIprotection and what not. Are there others that I might have missed?

jzchen
Level 14

The GT-AX11000 (I assume this is the ASUS model because I could not find a GX11000) hasn't had a firmware update since 5/31/2023 and I assume you haven't updated the firmware on it, then this happened afterwards?

There is a lengthy knowledge base article on the Arlo site here:

My Arlo SmartHub or Base Station is offline; how can I troubleshoot it?

A lot of it concerns verifying the ethernet cable isn't damaged.  In my personal experience they hardly go bad even though the outside insulation has been penetrated/has a hole.  At other times even though I do a poor job terminating them manually and some wires are not properly connected the device still works.  (Not all wires are used).

VPN- it notes make sure you haven't set up a VPN?

One step is verfiy the ethernet cable is connected on both ends, then reconnect the power adapter.  (Bottom line make the ethernet connection before re-powering up the base.)  Shrugs shoulders, maybe worth a quick try...

You can try to DMZ the Arlo but I have a suspicion it won't help.  Nothing in the KB article says anything about ports, nor DMZ:

[WAN] DMZ introduction and set up | Official Support | ASUS Global

The last step seems to be a hard reset of the base station, and I'm attempting to link that article:

How can I factory reset my Arlo SmartHub or Base Station?

I'm afraid it forces you to re-setup everything, but I suspect this is something you should try if you haven't yet?