Showing results for 
Search instead for 
Did you mean: 

GTAX11000 Problem - Host name conflict, retrying with GT-AX11000-D4F0-xxxx

Level 8

I've had a GT-AX11000 set up with Aimesh connected to two RT-AX92U routers with wired backhaul for my mesh system since November 2021. I've had zero issues with it and its worked well until the last couple of months. I keep getting internet / streaming breaks on my wi-fi. I thought maybe a coverage issue since some items had physically moved around, so I added another RT-AX92U, moved some routers back to their original spot. I've updated all firmware for all routers, it was not on automatic updates. Nothing obvious has changed, no external signal conflicts. Today I noted that my security system attached to the wi-fi almost daily drops and re-acquires network signal after about 2 minutes. I was looking at the router log in sync with the time for these drops and I see a repeating message of  "Host name conflict, retrying with GT-AX11000-D4F0-xxxx" where xxxx is an increasing number. Log entries preceding the host name message are two lines similar to "roamast: sta [xxxx] on ap [xxxx], rcpi is 74 and rssi is -73" Following the host name conflict log entry, there is "Alias name "GT-AX11000" successfully established." What is causing this problem? I have not yet tried a factory reset and I really do not want to have to replace this router over something that appears to be a software error.


Accepted Solutions

Ok, I will disconnect all of the nodes and try a factory reset and see if that works.

View solution in original post


Super Moderator


It is recommended to return to default after a firmware update so I would implore you to try this first if not having done so before troubleshooting further

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

There was a known problem with AI mesh,not sure if latest fw fixed it?

What I've read says nodes shouldn't be on the latest?

I'd flash back to what you were using in the AX11000 previously.

No official release works without crashing on my AX11000 so I need to use a beta which is rock solid but I don't use mesh/nodes as yet.

I did not have firmware updates set to update automatically, so the problem happened before the last two firmware updates. I do not recall exactly when I updated the firmware manually prior to that, so it could have been an earlier firmware update.

Ok, I will disconnect all of the nodes and try a factory reset and see if that works.

Level 12

I will assume, for troubleshooting, you have removed the mesh nodes and rebooted the primary router?  Win the Mesh nodes removed, does it still happen?

I don't seem to be able to find any reference, in the log, to my AXE16000 or AX11000, so the message may be caused by that Router having conflicting info somewhere in your system or the Mesh nodes may have different info, I suppose.

Before you think about replacing it, you should start over with a basic system to check it.  A full reset may be necessary.

Maximus Z790 Hero,
Intel i9-13900k
Intel AX411

Yes, did remove the mesh nodes and rebooted the AX11000 (primary). I only had 2 nodes on there originally when the problem started so it was pretty easy. I rebooted each of the routers and added them one by one back into the system. I am hoping the factory reset on the primary (noted above) will fix the problem.

Level 13

I concur with the rest.  If it started becoming unstable after firmware updates, update all to the latest, hard reset all of them, then rebuild from scratch.

Does “ “ go to your router login page?

Yes, "" does take me to my router login page.

Level 8

Thank you all for your replies and insight so far. I will follow up with a factory reset and start everything from scratch again and post the results here.