cancel
Showing results for 
Search instead for 
Did you mean: 

GT-BE98 Time Scheduling is not working

msupkf
Level 8

Hi guys, i got the new GT-BE98. before this, we had RT-AC88U where time scheduling works fine.

But with GT-BE98, time scheduling with latest firmware is sketchy. If i enable it for a target device, internet access for that device immediately stops even if it's outside offtime schedule.

Example: if i enable it Sunday 10am, internet access for that device stops.

Screenshot 2024-02-25 195920.png

so for now, time scheduling is all disabled (like screenshot above) as internet access is required.

help?

my time zone and system clock are correct.

253 Views
5 REPLIES 5

jzchen
Level 14

That’s confusing.  The text seems to say turning it on is for times to allow internet access, not block internet access.  Have you tried the opposite, to schedule allowed times?

yes, i tried "Online schedule" and result is the same. It works for 10mins or so and then blocks all target devices in the client list. So to enable internet access, I have to disable online schedule for target device eg

 

msupkf_0-1708939225057.png

 

Silent_Scone
Super Moderator

Hi @msupkf 

 

Out of curiosity, have you tried the ASUS Router App? I've scheduled my daughter's hours via Family on the GT-BE98 and the scheduling seems to be working fine.  Try doing things this way and see if the devices say Blocked inside the schedule.

 

image0.jpg

Also within the router GUI, by default, the scheduling is set to Offline Schedule rather than Online. This threw me at first.

Silent_Scone_0-1708929199523.png

Check Device Scheduling is set to Time and not Block as well as the system time being correct for your timezone.

Silent_Scone_1-1708929443062.png

 

 

 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

good tip! i'm trying this now and so far it's working. i'll report back in a day or 2.

Update: use of Family feature didn’t work. Access was not blocked at all for all devices assigned to a family member. Here are the settings using phone app:

IMG_6879.jpeg

IMG_6878.jpeg

 I also resetted it to factory defaults but got same results.

I guess i have to contact asus or reach out to users with same router.