cancel
Showing results for 
Search instead for 
Did you mean: 

GT-BE98 Problem with using mesh nodes

Doodle
Level 9

I have just installed my new GT-BE98, and wanted to use my old mesh system (Zenwifi AX XT8) as two mesh nodes. Installation as such went ok, but after bringing up the mesh system I noticed that the 5Ghz-1 band on both the nodes has ASUS as ssid and not my router's ssd for the same band. Moreover, this ASUS ssid is not hidden and has no security whatsoever and is therefor a risk. I did the following:
- tried the second XT8, same issue
- tried to hard rest the XT8 and reintegrated the XT8 as a node. Still same issue

I cannot find if there is a place where I can adjust the ssid of the band to be in accordance with the band on the router. Strangely, the 2.4Ghz and the  5Ghz-2 band did take the ssid of the main router.

I therefor expect a firmware mistake in either the GT-BE98 (FW: 3.0.0.6.102_33001) or in the AX XT8 (FW: 3.0.0.4.388_23285).

Some assistance would be appreciated as the nodes cannot be used now as a result of the security issue

1,036 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Doodle
Level 9

Problem solved in new firmware 3.0.0.6.102_33570

View solution in original post

16 REPLIES 16

jzchen
Level 14

EDIT-  AX XT8 is tri-band, but still I hope you can set up as Access Point, then build mesh from that, (OR) set both as APs.  change SSIDs and passwords to match, then turn on WiFi Agile Multiband..


There is a thread here on tri-band (dual 5 GHz) nodes 5 GHz-2 broadcast unsecured for the GT-BE98.  You appear to experience this with a dual band 5 GHz band?

My suggestion would be send a feedback, and in the meantime while waiting for a BIOS fix can you set the XT8 to Access Point mode and mesh the 2nd to the first?

Then change the login SSID and password to match the GT-BE98.  (Turn on WiFi Agile Multiband).

Thanks, using as AP's does indeed work as a stopgap.

Do you show the following in Windows?  If you do, you can try forgetting that network.  I tried connecting to one of mine and it shows no signal strength and will not connect.  There is also a way to connect to hidden networks, which is what I used to try to connect.

 

Saltgrass_0-1705856037137.png

 

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

Hi Saltgrass, these networks are the temporary networks to be able to connect to the device for configuration. They will disappear on finalization of the configuration. My issue is that a regular open ssid will then remain on the 5ghz-1 band with ssid ASUS.

This unsecured SSID appears to be more common with SmartConnect disabled.  I have SmartConnect enabled for 2.4 and 5 GHz bands, (as well as 1 of the 2 6 GHz bands), and I don’t see an unsecured ASUS_XX SSID.  (Pro version as @Saltgrass has).

Could you get us a picture so we can see where you see it?  I suppose, since you have more radios on the primary than the Mesh nodes, something could remain open.  You should be able to identify the device using the id on the bottom of one of those units.

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

In my case all nodes are broadcasting the open ASUS SSID on the 5ghz1 channel, whilest the primary router doesn't. It is for sure a bug, most likely due to the 6GHz wifi 7 channel, but I am just guessing . There was no any issue with my previous setup, with the same nodes, but with the AX89X as the primary router. 

If you are seeing, on both Mesh Nodes, the ASUS_XX radio, then more than likely, you have not tied down the 5G-1 radio on the primary router.  

When you check available networks, you are looking at the primary router, not the nodes.

 

Maximus Z790 Hero,
Intel i9-13900k
Intel BE200

HuLajoPa
Level 7

Have the same issue with my pair of ZenWiFi Pro XT12 connected via Ethernet. The only solution is to use them as APs. When mesh is set up the open ASUS SSID appears immediately.