cancel
Showing results for 
Search instead for 
Did you mean: 

GT-BE98 6GHz issues

GonefishingHK
Level 7

Recently got a new router Asus wifi 7 gt-be98 (main) and pairing with AX88U (secondary) as an AI mesh for my home.

Setup

GT-BE98 3.0.0.6.102_34372_620_BA08: Main router (Wifi 7, MLO, Smart connect are all off)

RT-AX88U 3.0.0.4.388_24209: AI mesh secondary router

Guest Network PRO setup 2 SSID

Guest 2.4GHz / 5GHz Authentication Method (WPA2-Personal), Password for guest

Connected devices: 2.4GHz Authentication Method (WPA2-Personal), Password for connected devices

Main SSID name is the same for all radio band (2.4GHz, 5GHz-1, 5GHz2, and 6GHz) and password is also the same for all 4 band.

2.4GHz, 5GHz-1, 5GHz2: Authentication Method (WPA2-Personal)

6GHz: Authentication Method (WPA3-Personal)

I have run into an issue when connecting to my main router SSID where all devices will show incorrect password (its confirm that password is correctly enter). But when move closer to secondary router it will connect without any issues (I can see the devices connected to secondary router in the Asus app). I tested with multiple devices ranging from Apple, Samsung, security camera, or smart monitor all failed. After a few try only iPhone 15 can connect to the main router, while other still getting the same error. I tried restarting the router, reflash it with the latest firmware, and pull power off for few minutes before restarting the device, and even factor restart and rebuild again, but nothing works.

When I turn off the radio band for 6GHz from the main router, suddenly everything works all devices are able to connect to the main router without issues. Turn it back on the problem comes back again.

548 Views
10 REPLIES 10

jzchen
Level 15

Can you try changing WPA2-Personal to WPA2/WPA3-Personal for 2.4, 5-1, and 5-2, and see?

will give it a try and update, thanks

updated as suggested, for about a week everything seem to be working fine. But today working from home my laptop with hardware support WiFi6ax but was unable to connect to the living room home wifi. Try resetting both the laptop and router but no dice. Same issues connecting to guest network is fine, switching to main SSID get password error. walking close bedroom mesh router its connected with no issues. walking to living room received in correct password error. 

GonefishingHK
Level 7

I Think i know the issues and hope Asus will fix it in upcoming firmware updates. 
So i did some testing, it seems issue is related to schedule reboot / reboot. when i update authentication method from WPA2-Personal --> WPA2/WPA3-Personal --> apply everything works. But once reboot happens i will received the password error. than i swich it back to WPA2-Personal --> apply everything works again. This issue can be replicate using the steps above. 

Hi,

To confirm, do you have to set encryption back to WPA2-Personal every time to circumvent the incorrect password issue following a reboot?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

yes, correct... 
but not sure if this is related to auto reboot anymore... 
1. auto reboot turn off
2. Set my password back to WPA2-Personal
after about 10 days the password issues is back... as a workaround i switch it back to WPA2/WPA3-Personal to resolved the issues... and this should buy me another 10 days... very frustrating 

Have you hard/factory reset the router (anytime) after installing the latest firmware?

yes I have... after the firmware update i rebuild the configuration from start... 

If you don't mind try SmartConnect 2.4 and 5-1?  See if it improves.  (I leave WPA 2/WPA 3 Personal selected as much as possible).  This is similar to my BE98 Pro, but I only have one 5 GHz.  Eventually I have started adding other routers due to frustration to be honest.

Do you know how to send a Feedback log?  I believe under Advanced Settings -> Administration -> Feedback (tab).